<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
<title>Shawn Mendes &#8211; &#8220;Mercy&#8221; 101.9 Sunny.FM Song of the Day</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://sunny.fm/wp-content/themes/newtranscript/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://wkqsfm.com/feed/" />	
	<link rel="pingback" href="http://wkqsfm.com/xmlrpc.php" />

	
<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="keywords"  content="music" />

<link rel="canonical" href="http://wkqsfm.com/featured/music/427675/shawn-mendes-mercy-101-9-sunny-fm-song-of-the-day/" />
<meta property="og:title" content="Shawn Mendes &#8211; &#8220;Mercy&#8221; 101.9 Sunny.FM Song of the Day" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://wkqsfm.com/featured/music/427675/shawn-mendes-mercy-101-9-sunny-fm-song-of-the-day/" />
<meta property="og:image" content="http://sunny.fm/wp-content/uploads/2014/05/song-of-the-day-oval-2.png" />
<meta property="og:site_name" content="Sunny.fm Sunny FM Radio - Marquette, Michigan Radio" />
<meta property="og:description" content="Shawn Mendes - &quot;Mercy&quot; is your new music add and song of the day for this Friday on 101.9 Sunny.FM!" />
<meta property="article:publisher" content="http://facebook.com/greatlakesradio" />
<meta property="article:published_time" content="2016-12-23T00:24:12Z" />
<meta property="article:modified_time" content="2016-12-05T17:12:46Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SunnyMQT" />
<meta name="twitter:domain" content="http://sunny.fm" />
<meta name="twitter:title" content="Shawn Mendes &#8211; &#8220;Mercy&#8221; 101.9 Sunny.FM Song of the Day" />
<meta name="twitter:description" content="Shawn Mendes - &quot;Mercy&quot; is your new music add and song of the day for this Friday on 101.9 Sunny.FM!" />
<meta name="twitter:image" content="http://sunny.fm/wp-content/uploads/2014/05/song-of-the-day-oval-2.png" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//sunny.fm' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//h' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sunny.fm - Marquette Adult Contemporary Radio  WKQS FM &raquo; Feed" href="http://wkqsfm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunny.fm - Marquette Adult Contemporary Radio  WKQS FM &raquo; Comments Feed" href="http://wkqsfm.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wkqsfm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colorbox-theme4-css'  href='http://sunny.fm/wp-content/plugins/jquery-lightbox-for-native-galleries/colorbox/theme4/colorbox.css?ver=1.3.14' type='text/css' media='screen' />
<link rel='stylesheet' id='BNSFC-Style-css'  href='http://sunny.fm/wp-content/plugins/bns-featured-category/bnsfc-style.css?ver=2.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://wkqsfm.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.22' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://wkqsfm.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://wkqsfm.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://wkqsfm.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.22' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_0-css'  href='https://fonts.googleapis.com/css?family=ABeeZee|Abel|Abril+Fatface|Aclonica|Acme|Actor|Adamina|Advent+Pro|Aguafina+Script|Akronim|Aladin|Aldrich|Alef|Alegreya|Alegreya+SC|Alegreya+Sans|Alex+Brush|Alfa+Slab+One|Alice|Alike|Alike+Angular|Allan|Allerta|Allerta+Stencil|Allura|Almendra|Almendra+Display|Almendra+SC|Amarante|Amaranth|Amatic+SC|Amethysta|Amiri|Amita|Anaheim|Andada|Andika|Angkor|Annie+Use+Your+Telescope|Anonymous+Pro|Antic|Antic+Didone|Antic+Slab|Anton|Arapey|Arbutus|Arbutus+Slab|Architects+Daughter|Archivo+Black|Archivo+Narrow|Arimo|Arizonia|Armata|Artifika|Arvo|Arya|Asap|Asar|Asset|Astloch|Asul|Atomic+Age|Aubrey|Audiowide|Autour+One|Average|Average+Sans|Averia+Gruesa+Libre|Averia+Libre|Averia+Sans+Libre|Averia+Serif+Libre|Bad+Script|Balthazar|Bangers|Basic|Battambang|Baumans|Bayon|Belgrano|BenchNine|Bentham|Berkshire+Swash|Bevan|Bigelow+Rules|Bigshot+One|Bilbo|Bilbo+Swash+Caps|Biryani|Bitter|Black+Ops+One|Bokor|Bonbon|Boogaloo|Bowlby+One|Bowlby+One+SC|Brawler|Bree+Serif|Bubblegum+Sans|Bubbler+One|Buda|Buda+Light+300|Buenard|Butcherman|Butterfly+Kids|Cabin|Cabin+Condensed|Cabin+Sketch|Caesar+Dressing|Cagliostro|Calligraffitti|Cambay|Cambo|Candal|Cantarell|Cantata+One|Cantora+One|Capriola|Cardo|Carme|Carrois+Gothic&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_120-css'  href='https://fonts.googleapis.com/css?family=Carrois+Gothic+SC|Carter+One|Caudex|Caveat+Brush|Cedarville+Cursive|Ceviche+One|Changa+One|Chango|Chau+Philomene+One|Chela+One|Chelsea+Market|Chenla|Cherry+Cream+Soda|Chewy|Chicle|Chivo|Chonburi|Cinzel|Cinzel+Decorative|Clicker+Script|Coda|Coda+Caption|Codystar|Combo|Comfortaa|Coming+Soon|Concert+One|Condiment|Content|Contrail+One|Convergence|Cookie|Copse|Corben|Courgette|Cousine|Coustard|Covered+By+Your+Grace|Crafty+Girls|Creepster|Crete+Round|Crimson+Text|Croissant+One|Crushed|Cuprum|Cutive|Cutive+Mono|Damion|Dancing+Script|Dangrek|Dawning+of+a+New+Day|Days+One|Dekko|Delius|Delius+Swash+Caps|Delius+Unicase|Della+Respira|Denk+One|Devonshire|Dhurjati|Didact+Gothic|Diplomata|Diplomata+SC|Domine|Donegal+One|Doppio+One|Dorsa|Dosis|Dr+Sugiyama|Droid+Sans|Droid+Sans+Mono|Droid+Serif|Duru+Sans|Dynalight|EB+Garamond|Eagle+Lake|Eater|Economica|Eczar|Ek+Mukta|Electrolize|Elsie|Elsie+Swash+Caps|Emblema+One|Emilys+Candy|Engagement|Englebert|Enriqueta|Erica+One|Esteban|Euphoria+Script|Ewert|Exo|Exo+2|Expletus+Sans|Fanwood+Text|Fascinate|Fascinate+Inline|Faster+One|Fasthand|Fauna+One|Federant|Federo|Felipa|Fenix|Finger+Paint|Fira+Mono|Fjalla+One|Fjord+One|Flamenco|Flavors|Fondamento|Fontdiner+Swanky|Forum|Francois+One|Freckle+Face|Fredericka+the+Great|Fredoka+One|Freehand|Fresca&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_240-css'  href='https://fonts.googleapis.com/css?family=Frijole|Fruktur|Fugaz+One|GFS+Didot|GFS+Neohellenic|Gabriela|Gafata|Galdeano|Galindo|Gentium+Basic|Gentium+Book+Basic|Geo|Geostar|Geostar+Fill|Germania+One|Gidugu|Gilda+Display|Give+You+Glory|Glass+Antiqua|Glegoo|Gloria+Hallelujah|Goblin+One|Gochi+Hand|Gorditas|Goudy+Bookletter+1911|Graduate|Grand+Hotel|Gravitas+One|Great+Vibes|Griffy|Gruppo|Gudea|Gurajada|Habibi|Halant|Hammersmith+One|Hanalei|Hanalei+Fill|Handlee|Hanuman|Happy+Monkey|Headland+One|Henny+Penny|Herr+Von+Muellerhoff|Hind|Holtwood+One+SC|Homemade+Apple|Homenaje|IM+Fell+DW+Pica|IM+Fell+DW+Pica+SC|IM+Fell+Double+Pica|IM+Fell+Double+Pica+SC|IM+Fell+English|IM+Fell+English+SC|IM+Fell+French+Canon|IM+Fell+French+Canon+SC|IM+Fell+Great+Primer|IM+Fell+Great+Primer+SC|Iceberg|Iceland|Imprima|Inconsolata|Inder|Indie+Flower|Inika|Inknut+Antiqua|Irish+Grover|Istok+Web|Italiana|Italianno|Itim|Jacques+Francois|Jacques+Francois+Shadow|Jaldi|Jim+Nightshade|Jockey+One|Jolly+Lodger|Josefin+Sans|Josefin+Slab|Joti+One|Judson|Julee|Julius+Sans+One|Junge|Jura|Just+Another+Hand|Just+Me+Again+Down+Here|Kadwa|Kameron|Kanit|Karla|Kaushan+Script|Kavoon|Keania+One|Kelly+Slab|Kenia|Khand|Khmer|Khula|Kite+One|Knewave|Kotta+One|Koulen|Kranky|Kreon|Kristi|Krona+One|Kurale|La+Belle+Aurore|Laila|Lakki+Reddy|Lancelot|Lateef|Lato|League+Script|Leckerli+One|Ledger|Lekton|Lemon|Libre+Baskerville&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_360-css'  href='https://fonts.googleapis.com/css?family=Life+Savers|Lilita+One|Lily+Script+One|Limelight|Linden+Hill|Lobster|Lobster+Two|Londrina+Outline|Londrina+Shadow|Londrina+Sketch|Londrina+Solid|Lora|Love+Ya+Like+A+Sister|Loved+by+the+King|Lovers+Quarrel|Luckiest+Guy|Lusitana|Lustria|Macondo|Macondo+Swash+Caps|Magra|Maiden+Orange|Mako|Mandali|Marcellus|Marcellus+SC|Marck+Script|Margarine|Marko+One|Marmelad|Martel|Martel+Sans|Marvel|Mate|Mate+SC|Maven+Pro|McLaren|Meddon|MedievalSharp|Medula+One|Megrim|Meie+Script|Merienda|Merienda+One|Merriweather|Merriweather+Sans|Metal|Metal+Mania|Metamorphous|Metrophobic|Michroma|Milonga|Miltonian|Miltonian+Tattoo|Miniver|Miss+Fajardose|Modak|Modern+Antiqua|Molengo|Molle:400i|Monda|Monofett|Monoton|Monsieur+La+Doulaise|Montaga|Montez|Montserrat|Montserrat+Alternates|Montserrat+Subrayada|Moul|Moulpali|Mountains+of+Christmas|Mouse+Memoirs|Mr+Bedfort|Mr+Dafoe|Mr+De+Haviland|Mrs+Saint+Delafield|Mrs+Sheppards|Muli|Mystery+Quest|NTR|Neucha|Neuton|New+Rocker|News+Cycle|Niconne|Nixie+One|Nobile|Nokora|Norican|Nosifer|Nothing+You+Could+Do|Noticia+Text|Noto+Sans|Noto+Serif|Nova+Cut|Nova+Flat|Nova+Mono|Nova+Oval|Nova+Round|Nova+Script|Nova+Slim|Nova+Square|Numans|Nunito|Odor+Mean+Chey|Offside|Old+Standard+TT|Oldenburg|Oleo+Script|Oleo+Script+Swash+Caps|Open+Sans|Open+Sans+Condensed:300|Oranienbaum|Orbitron|Oregano|Orienta|Original+Surfer|Oswald|Over+the+Rainbow&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_480-css'  href='https://fonts.googleapis.com/css?family=Overlock|Overlock+SC|Ovo|Oxygen|Oxygen+Mono|PT+Mono|PT+Sans|PT+Sans+Caption|PT+Sans+Narrow|PT+Serif|PT+Serif+Caption|Pacifico|Palanquin|Palanquin+Dark|Paprika|Parisienne|Passero+One|Passion+One|Pathway+Gothic+One|Patrick+Hand|Patrick+Hand+SC|Patua+One|Paytone+One|Peddana|Peralta|Permanent+Marker|Petit+Formal+Script|Petrona|Philosopher|Piedra|Pinyon+Script|Pirata+One|Plaster|Play|Playball|Playfair+Display|Playfair+Display+SC|Podkova|Poiret+One|Poller+One|Poly|Pompiere|Pontano+Sans|Poppins|Port+Lligat+Sans|Port+Lligat+Slab|Pragati+Narrow|Prata|Preahvihear|Press+Start+2P|Princess+Sofia|Prociono|Prosto+One|Puritan|Purple+Purse|Quando|Quantico|Quattrocento|Quattrocento+Sans|Questrial|Quicksand|Quintessential|Qwigley|Racing+Sans+One|Radley|Rajdhani|Raleway|Raleway+Dots|Ramabhadra|Ramaraja|Rambla|Rammetto+One|Ranchers|Rancho|Ranga|Rationale|Ravi+Prakash|Redressed|Reenie+Beanie|Revalia|Rhodium+Libre|Ribeye|Ribeye+Marrow|Righteous|Risque|Roboto|Roboto+Condensed|Roboto+Mono|Roboto+Slab|Rochester|Rock+Salt|Rokkitt|Romanesco|Ropa+Sans|Rosario|Rosarivo|Rouge+Script|Rozha+One|Rubik|Rubik+Mono+One|Rubik+One|Ruda|Rufina|Ruge+Boogie|Ruluko|Rum+Raisin|Ruslan+Display|Russo+One|Ruthie|Rye|Sacramento|Sahitya|Sail|Salsa|Sanchez|Sancreek|Sansita+One|Sarina|Sarpanch|Satisfy&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_600-css'  href='https://fonts.googleapis.com/css?family=Scada|Schoolbell|Seaweed+Script|Sevillana|Seymour+One|Shadows+Into+Light|Shadows+Into+Light+Two|Shanti|Share|Share+Tech|Share+Tech+Mono|Shojumaru|Short+Stack|Siemreap|Sigmar+One|Signika|Signika+Negative|Simonetta|Sintony|Sirin+Stencil|Six+Caps|Skranji|Slabo+13px|Slackey|Smokum|Smythe|Sniglet|Snippet|Snowburst+One|Sofadi+One|Sofia|Sonsie+One|Sorts+Mill+Goudy|Source+Code+Pro|Source+Sans+Pro|Source+Serif+Pro|Special+Elite|Spicy+Rice|Spinnaker|Spirax|Squada+One|Sree+Krushnadevaraya|Stalemate|Stalinist+One|Stardos+Stencil|Stint+Ultra+Condensed|Stint+Ultra+Expanded|Stoke|Strait|Sue+Ellen+Francisco|Sumana|Sunshiney|Supermercado+One|Sura|Suranna|Suravaram|Suwannaphum|Swanky+and+Moo+Moo|Syncopate|Tangerine|Taprom|Tauri|Teko|Telex|Tenali+Ramakrishna|Tenor+Sans|Text+Me+One|The+Girl+Next+Door|Tienne|Tillana|Timmana|Tinos|Titan+One|Titillium+Web|Trade+Winds|Trocchi|Trochut|Trykker|Tulpen+One|Ubuntu|Ubuntu+Condensed|Ubuntu+Mono|Ultra|Uncial+Antiqua|Underdog|Unica+One|UnifrakturCook:700|UnifrakturMaguntia|Unkempt|Unlock|Unna|VT323|Vampiro+One|Varela|Varela+Round|Vast+Shadow|Vibur|Vidaloka|Viga|Voces|Volkhov|Vollkorn|Voltaire|Waiting+for+the+Sunrise|Wallpoet|Walter+Turncoat|Warnes|Wellfleet|Wendy+One|Wire+One|Work+Sans|Yanone+Kaffeesatz|Yantramanav|Yellowtail|Yeseva+One|Yesteryear|Zeyada&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://sunny.fm/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://sunny.fm/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://sunny.fm/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://sunny.fm/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='src-css'  href='http://h?ver=3.1.9' type='text/css' media='h' />
<link rel='stylesheet' id='media-css'  href='http://wkqsfm.com/wp-admin/css/media.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sociable3-css'  href='http://sunny.fm/wp-content/plugins/sociable-30/sociable.css?ver=5.13' type='text/css' media='all' />
<script type='text/javascript' src='http://wkqsfm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wkqsfm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sunny.fm/wp-content/plugins/flash-album-gallery/admin/js/swfobject.js?ver=2.2'></script>
<script type='text/javascript' src='http://sunny.fm/wp-content/plugins/jquery-lightbox-for-native-galleries/colorbox/jquery.colorbox-min.js?ver=1.3.14'></script>
<script type='text/javascript' src='http://sunny.fm/wp-content/plugins/google-calendar-widget/wiky.js?ver=1.0'></script>
<script type='text/javascript' src='http://sunny.fm/wp-content/plugins/google-calendar-widget/date.js?ver=alpha-1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ko_calendar_loc = {"all_day":"All Day","all_day_event":"All Day Event"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunny.fm/wp-content/plugins/google-calendar-widget/ko-calendar.js?ver=4.6.1'></script>
<script type='text/javascript' src='//apis.google.com/js/client.js?onload=ko_calendar_google_init&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://wkqsfm.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wkqsfm.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://wkqsfm.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.22'></script>
<script type='text/javascript' src='http://wkqsfm.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.22'></script>
<script type='text/javascript' src='http://wkqsfm.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://wkqsfm.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.22'></script>
<script type='text/javascript' src='http://sunny.fm/wp-content/plugins/sociable-30/addtofavorites.js?ver=5.13'></script>
<script type='text/javascript' src='http://sunny.fm/wp-content/plugins/flash-album-gallery/admin/js/swfaddress.js?ver=2.4'></script>
<script type='text/javascript' src='http://sunny.fm/wp-content/themes/newtranscript/inc/js/contentslider.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://sunny.fm/wp-content/themes/newtranscript/inc/js/slides.min.jquery.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://sunny.fm/wp-content/themes/newtranscript/inc/js/jCarouselLite.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://sunny.fm/wp-content/themes/newtranscript/inc/js/superfish-1.4.8.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://wkqsfm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wkqsfm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wkqsfm.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Drugs Seized In Marquette Search' href='http://wkqsfm.com/upper-peninsula-news-updates/439231/drugs-seized-in-marquette-search/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://wkqsfm.com/?p=427675' />
<link rel="alternate" type="application/json+oembed" href="http://wkqsfm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fmusic%2F427675%2Fshawn-mendes-mercy-101-9-sunny-fm-song-of-the-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wkqsfm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fmusic%2F427675%2Fshawn-mendes-mercy-101-9-sunny-fm-song-of-the-day%2F&#038;format=xml" />
<meta property="fb:app_id" content="333960660147600"/><link type="text/css" rel="stylesheet" href="http://sunny.fm/wp-content/plugins/google-calendar-widget/ko-calendar.css" />
<!-- StarBox - the Author Box for Humans 3.0.5, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='http://sunny.fm/wp-content/plugins/starbox//themes/business/css/frontend.css?ver=3.0.5' type='text/css' media='all' />
<script type='text/javascript' src='http://sunny.fm/wp-content/plugins/starbox//themes/business/js/frontend.js?ver=3.0.5'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='http://sunny.fm/wp-content/plugins/starbox//themes/admin/css/hidedefault.css?ver=3.0.5' type='text/css' media='all' />

<!-- <meta name='Grand Flagallery' content='4.46' /> -->
<link href="http://sunny.fm/wp-content/themes/newtranscript/styles/blue.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
p.wp-caption-text {line-height:19px !important}
.widget_image {
float:left;
margin-right:2px;
}

.col_left_b{
border:1px solid;
float:left;
width:49%;
padding: 8px 5px 11px 5px;
margin-bottom: 6px;
}

.col_left{
float:left;
width:49%;
}

.col_right{
float:right;
width:49%;
}
.widget_title{
float:left;
margin-right:4px;
}

IMG.center {
    display: block;
    margin-left: auto;
    margin-right: auto
}

.centertext {
    text-align: center;
}

.space {
margin-bottom:4px;
}

.float_right {
float:right;
margin-left:2px;
}

#magicimg  {
text-align:center;
color:white;
font-family:Arial,sans-serif;
font-size:15px;
}

#ko_calendar-3 {
border-width:1px;
border-style:solid;
padding-left:3px;
}
</style>
<link rel="shortcut icon" href="http://sunny.fm/wp-content/uploads/2016/01/Sunny_FavIcon-1.png"/>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});		
			
			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });				
			
		});
	})(jQuery);
	</script>
<!-- jQuery Lightbox For Native Galleries v3.2.2 | http://www.viper007bond.com/wordpress-plugins/jquery-lightbox-for-native-galleries/ -->
<script type="text/javascript">
// <![CDATA[
	jQuery(document).ready(function($){
		$(".gallery").each(function(index, obj){
			var galleryid = Math.floor(Math.random()*10000);
			$(obj).find("a").colorbox({rel:galleryid, maxWidth:"95%", maxHeight:"95%"});
		});
		$("a.lightbox").colorbox({maxWidth:"95%", maxHeight:"95%"});
	});
// ]]>
</script>
	

	
<script type="text/javascript" src="http://www.sunny.fm/files/rotatingbanner/magicimage.js"></script>	
</head>
<body>


<div class="wrapper">

	<div id="masthead"></div>
	
	<div id="header">

				
		<div id="logo" style="padding:2px 0 1px 2px;">
		
							<a href="http://sunny.fm/" target="_self" title="Adult Contemporary Music Radio &#8211; Marquette, Michigan &#038; Upper Peninsula of Michigan Radio" class="external">
					<img src="http://sunny.fm/wp-content/uploads/2016/01/Website-Header-Image-SunnyStationoftheYearLogo.jpg" alt="Sunny.fm &#8211; Marquette Adult Contemporary Radio  WKQS FM" title="Sunny.fm &#8211; Marquette Adult Contemporary Radio  WKQS FM"/>
				</a>
					</div><!-- /logo -->
		
		<div class="banner">
			<div style="padding-right:15px;">
<a href="http://www.leutzsigns.com/" title="Leutz signs provides high quality logos, printed materials and signs for your business" target="_blank" class="external"><img src="http://broadcasteverywhere.com/wkqsfm/files/randomtopad/Leutzs_Sign_GLR.jpg" title="Leutz Signs 906-228-5887" alt="Leutz Signs 1200 Wright Street Marquette MI" /></a></div>		</div>
			
				<div class="clear"></div>	
		
		
	</div><!-- /header -->
		
	<div class="clear"></div>		
	
	<div id="mainmenu">
		<ul id="menu-main-menu" class="mainnav dropdown"><li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a title="Sunny.FM &#8211; WKQS 101.9" href="http://Sunny.fm/" class="external" target="_blank">Home</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-157"><a title="DJs for Sunny 101.9" href="http://wkqsfm.com/category/featured/onair/?future=false">On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-7240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7240"><a title="6:00 am – 10 am on Sunny &#8211; Call in everyday at 227-7777" href="http://wkqsfm.com/morning/">The Sunny Morning Show with Walt and Mike &#8211;  6:00 am – 10 am</a></li>
	<li id="menu-item-4198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4198"><a title="10am to 3pm, Monday-Friday; 11am-3pm, Saturday &#8211; Afternoon Shift- Health Tips, Word of the Day" href="http://wkqsfm.com/middays/">Middays with DeeDee &#8211; Monday-Friday 10am-3pm and Saturday 11am-3pm</a></li>
	<li id="menu-item-54929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54929"><a href="http://wkqsfm.com/workday-wind-down-with-luke/">Workday Wind Down with Luke &#8211; 3-7pm</a></li>
	<li id="menu-item-3864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3864"><a title="7pm-Midnight, Sunday-Friday &#8211; Sunny 101.9 WKQS Broadcasts Delilah" href="http://wkqsfm.com/delilah-sunny-101-9-wkqs/">Delilah &#8211; 7pm-Midnight, Sunday through Friday</a></li>
	<li id="menu-item-41946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41946"><a href="http://sunny.fm/category/featured/onair/the-8th-day/#the-8th-day" class="external" target="_blank">The 8th Day with Todd Paz &#8211; Saturdays 9-10am</a></li>
	<li id="menu-item-9989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9989"><a title="Your connection to the biggest hits of the 80′s all weekend long!" href="http://wkqsfm.com/weekendsinthe80s/">Weekends in the 80&#8217;s &#8211; Midnight on Friday-Midnight on Sunday</a></li>
	<li id="menu-item-5429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5429"><a title="Hear all your soft rock favorites with the John Tesh Program &#8211; 9pm-Midnight, Saturday&#8217;s" href="http://wkqsfm.com/john-tesh-sunny-101-9/">John Tesh &#8211; 9pm-Midnight, Saturday&#8217;s</a></li>
	<li id="menu-item-5080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5080"><a title="Saturday 6pm-9pm  &#8211; Absolutely 80&#8217;s on Sunny 101.9 WKQS" href="http://wkqsfm.com/nina-blackwood/">Nina Blackwood &#8211; Saturday’s from 6pm to 9pm</a></li>
	<li id="menu-item-24316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24316"><a title="Sunday Church Services on Sunny 101.9 WKQS FM Radio" href="http://wkqsfm.com/sunday-church-services-on-sunny-fm/">Sunday Church Services on Sunny.FM</a></li>
</ul>
</li>
<li id="menu-item-3234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3234"><a title="Interviews on The Sunny Morning Show with Walt &#038; Mike" href="http://sunny.fm/morning/" class="external" target="_blank">Interviews</a></li>
<li id="menu-item-348629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-348629"><a href="http://wkqsfm.com/negaunee-miners-sports-return-to-sunny-fm-for-the-20162017-season/">Negaunee Miners</a>
<ul class="sub-menu">
	<li id="menu-item-328453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328453"><a href="http://sunny.fm/negaunee-miners-sports-return-to-sunny-fm-for-the-20162017-season/" class="external" target="_blank">Negaunee Miners on Sunny.fm for 2016/2017 Season</a></li>
	<li id="menu-item-113313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113313"><a href="http://wkqsfm.com/negaunee-sports-returns-to-sunny-fm-for-the-2015-2016-season/">2015/2016 Negaunee Miners Sports</a></li>
	<li id="menu-item-30345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30345"><a href="http://wkqsfm.com/negaunee-high-school-2014-2015-miners-athletics-on-sunnyfm/">2014/2015 Negaunee Miners Season</a></li>
	<li id="menu-item-30343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30343"><a href="http://wkqsfm.com/negaunee-high-school-miners-sports-athletics/">2013/2014 Negaunee Miners Season</a></li>
	<li id="menu-item-30344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30344"><a href="http://wkqsfm.com/submit-negaunee-miners-sports-photos/">Submit Negaunee Miners Sports Photos!</a></li>
</ul>
</li>
<li id="menu-item-3233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3233"><a title="U.P. Local Calendar and Community Events" href="http://broadcast-everywhere.net/category/calendar/" class="external" target="_blank">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-30870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30870"><a href="http://broadcast-everywhere.net/contact/submit-your-business-or-organizations-event-to-upper-peninsulas-community-calendar/" class="external" target="_blank">Submit Your Event</a></li>
</ul>
</li>
<li id="menu-item-1867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1867"><a title="Photos and Video from Sunny 101.9" href="http://wkqsfm.com/category/media/?future=false">Media</a>
<ul class="sub-menu">
	<li id="menu-item-18330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18330"><a href="http://broadcast-everywhere.net/blogs/glr-galleries/" class="external" target="_blank">Great Lakes Radio Galleries</a></li>
	<li id="menu-item-18944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18944"><a href="http://broadcast-everywhere.net/contact/submit-photo-image-picture-art-galleries/" class="external" target="_blank">Submit Your Photos, Pix, Images, Mobile Phone Captures or Digital Art</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173"><a title="906-227-7777" href="http://upbargains.com/" class="external" target="_blank">Shopping Show</a></li>
<li id="menu-item-9895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9895"><a href="http://wkqsfm.com/category/upper-peninsula-news-updates/?future=false">News</a>
<ul class="sub-menu">
	<li id="menu-item-18331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18331"><a href="http://uplocalsports.com/category/sports-news-yooper-michigan/" class="external" target="_blank">Sunny Michigan &#038; U.P. Sports</a></li>
</ul>
</li>
<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a title="Radio Marketing Results" href="http://broadcast-everywhere.net/contact/advertise-with-us/" class="external" target="_blank">Advertise</a></li>
</ul>		<div class="clear"></div>	
	</div>
	
	<div id="submenu">
		<ul id="menu-page-listing" class="secondarynav dropdown"><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a title="Shopping Show, Negaunee Sports, and Big Monday Streaming Audio Sunny 101.9" href="http://sunny.fm/stream/" class="external" target="_blank">Listen Live!</a></li>
<li id="menu-item-5538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-5538"><a title="Featured Posts form Sunny 101.9 wkqsfm.com" href="http://wkqsfm.com/category/featured/?future=false">Featured</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368"><a title="Call, Email or Stop By Sunny 101.9 Studios" href="http://wkqsfm.com/contact/">Contact</a></li>
<li id="menu-item-41116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41116"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a title="Information" href="http://wkqsfm.com/about-2/">About Sunny.fm</a></li>
	<li id="menu-item-373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373"><a title="Sunny FM &#8211; Great Lakes Radio &#8211; Upbargains Facebook" href="https://www.facebook.com/greatlakesradio" class="external" target="_blank">Our Facebook Page</a></li>
	<li id="menu-item-374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374"><a title="Sunny 101.9 Updates" href="http://sunny.fm/feed/" class="external" target="_blank">RSS Feed</a></li>
</ul>
</li>
<li id="menu-item-41117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41117"><a href="#">Business Matters</a>
<ul class="sub-menu">
	<li id="menu-item-29009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29009"><a href="http://wfxd.com/category/featured/business-matters/auto-value-of-west-ishpeming/#auto-value-of-west-ishpeming" class="external" target="_blank">Auto Value of West Ishpeming</a></li>
	<li id="menu-item-32437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32437"><a href="http://wfxd.com/carpet-one/" class="external" target="_blank">Carpet One</a></li>
	<li id="menu-item-34323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34323"><a href="http://sunny.fm/featured/business-matters/checker-cash/#checker-cash" class="external" target="_blank">CheckerCash</a></li>
	<li id="menu-item-100502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100502"><a href="http://docksidemarquette.com/" class="external" target="_blank">Dockside Marine</a></li>
	<li id="menu-item-211998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211998"><a href="http://dogsbeyondthefence.com" class="external" target="_blank">Dogs Beyond the Fence</a></li>
	<li id="menu-item-25668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25668"><a href="http://wfxd.com/category/featured/business-matters/familywellness/" class="external" target="_blank">Family Wellness</a></li>
	<li id="menu-item-172016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172016"><a href="http://fracohome.com" class="external" target="_blank">Fraco Concrete Products</a></li>
	<li id="menu-item-57836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57836"><a href="http://wfxd.com/category/featured/business-matters/honor-credit-union/?future=false" class="external" target="_blank">Honor Credit Union</a></li>
	<li id="menu-item-281139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281139"><a href="http://hotelmacris.com/" class="external" target="_blank">Hotel Macris</a></li>
	<li id="menu-item-50242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50242"><a href="http://wfxd.com/category/featured/business-matters/lafayette/#lafayette" class="external" target="_blank">Lafayette Collision</a></li>
	<li id="menu-item-226843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226843"><a title="Marquette Chiropractors" href="http://wkqsfm.com/category/featured/business-matters/marquette-chiropractors/?future=false">Marquette Chiropractors</a></li>
	<li id="menu-item-29254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29254"><a href="http://wfxd.com/ridemqt/#ridemqt" class="external" target="_blank">MarqTran</a></li>
	<li id="menu-item-21673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21673"><a href="http://marquettetownship.biz" class="external" target="_blank">Marquette Township Business Association</a></li>
	<li id="menu-item-30797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30797"><a href="http://wfxd.com/category/featured/business-matters/midas/" class="external" target="_blank">Midas Total Car Care</a></li>
	<li id="menu-item-32443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32443"><a href="http://wfxd.com/featured/business-matters/mikes-rolling-thunder/#mikes-rolling-thunder" class="external" target="_blank">Mike&#8217;s Rolling Thunder</a></li>
	<li id="menu-item-133903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133903"><a href="http://wfxd.com/category/featured/business-matters/the-pantry-restuarant-and-truck-stop/" class="external" target="_blank">Pantry Restaurant and Truck Stop</a></li>
	<li id="menu-item-68668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68668"><a href="http://premiumupsheds.com/" class="external" target="_blank">Premium Sheds and Pole Barns</a></li>
	<li id="menu-item-22917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22917"><a href="http://wfxd.com/category/featured/business-matters/quality-inn-and-suites/" class="external" target="_blank">Quality Inn and Suites</a></li>
	<li id="menu-item-241627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241627"><a href="http://www.visitgreencove.com" class="external" target="_blank">River Park Inn</a></li>
	<li id="menu-item-190448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190448"><a href="http://wfxd.com/businessmatters/shag-lake/" class="external" target="_blank">Shag Lake Waterfront Property</a></li>
	<li id="menu-item-25667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25667"><a href="http://wkqsfm.com/category/featured/business-matters/sheplers-ferry/?future=false">Shepler’s Ferry</a></li>
	<li id="menu-item-28516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28516"><a href="http://wkqsfm.com/category/featured/business-matters/shopko-optical/?future=false">Shopko Optical</a></li>
	<li id="menu-item-21200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21200"><a href="http://smokehouseglenn.com/" class="external" target="_blank">SmokeHouseGlenn.com</a></li>
	<li id="menu-item-25674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25674"><a href="http://wfxd.com/category/featured/business-matters/vangos/" class="external" target="_blank">Vangos of Marquette</a></li>
	<li id="menu-item-257531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257531"><a href="http://wfxd.com/featured/business-matters/wards-outdoor-equipment-and-repair/" class="external" target="_blank">Ward&#8217;s Outdoor Equipment &#038; Repair</a></li>
	<li id="menu-item-191142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191142"><a href="http://www.sunny.fm/business-matters/" class="external" target="_blank">See All Business Matters Stories</a></li>
</ul>
</li>
<li id="menu-item-23762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23762"><a title="Sunny FM Logos for your site or promotional use" href="http://wkqsfm.com/link-to-sunnyfm/">Sunny.FM Logos</a>
<ul class="sub-menu">
	<li id="menu-item-23763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23763"><a title="Link to Sunny FM from your site!" href="http://wkqsfm.com/link-to-sunnyfm/">Link to Sunny.FM</a></li>
	<li id="menu-item-23764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23764"><a title="GLR stations logo pack for Promotional use including vector, psd, and png" href="http://sunny.fm/wp-content/uploads/2012/01/Great-Lakes-Radio-June-2016-Logo-Back-Print.zip" class="external" target="_blank">GLR Print Logos</a></li>
	<li id="menu-item-313170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313170"><a href="http://sunny.fm/wp-content/uploads/2012/01/Great-Lakes-Radio-June-2016-Logo-Back-Web.zip" class="external" target="_blank">GLR Web Logos</a></li>
</ul>
</li>
</ul>	
		
		<div id="search">
			<form id="searchform" action="http://wkqsfm.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://sunny.fm/wp-content/themes/newtranscript/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>	
	</div>
	
	<div class="clear"></div>	<div id="container">	
		
				<div id="post-427675" class="entry post-427675 post type-post status-publish format-standard has-post-thumbnail hentry category-music">
		
			<h1 class="entry_title">Shawn Mendes &#8211; &#8220;Mercy&#8221; 101.9 Sunny.FM Song of the Day</h1>

			<div class="metasingle">
				<span class="postdate">December 23, 2016 | </span>
				<span class="postcat">Filed under: <a href="http://wkqsfm.com/category/featured/music/" rel="category tag">Music</a> | </span>
				<span class="postauthor">Posted by: <a href="http://wkqsfm.com/author/joem/" title="Posts by Joe Mueller" rel="author">Joe Mueller</a></span> 
			</div><!-- /metas -->
			
			<p><strong><a href="http://sunny.fm/wp-content/uploads/2014/05/song-of-the-day-oval-2.png" class="external" target="_blank"><img class="alignleft size-full wp-image-28974" src="http://sunny.fm/wp-content/uploads/2014/05/song-of-the-day-oval-2.png" alt="Sunny.fm Song of the Day" width="340" height="254" srcset="http://sunny.fm/wp-content/uploads/2014/05/song-of-the-day-oval-2.png 340w, http://sunny.fm/wp-content/uploads/2014/05/song-of-the-day-oval-2-300x224.png 300w, http://sunny.fm/wp-content/uploads/2014/05/song-of-the-day-oval-2-320x239.png 320w" sizes="(max-width: 340px) 100vw, 340px" /></a></strong><strong>Marquette, Michigan</strong> – <em>December 23rd, 2016</em> – Shawn Mendes &#8211; &#8220;Mercy&#8221; is your new music add and song of the day for this Friday on 101.9 Sunny.FM! You’ll always hear new hot adult contemporary music first on Sunny.FM!</p>
<p>101.9 Sunny.FM is Marquette County and “Station of the Year”</p>
<p>Be sure to visit the official website for <a href="http://www.shawnmendesofficial.com/" class="external" target="_blank">Shawn Mendes</a>!</p>
<div class='sociable'><div><span class='sociable-tagline'>Share Sunny 101.9 WKQS Content with World!</span></div><ul><li><a rel="nofollow" target="_blank"  href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fmusic%2F427675%2Fshawn-mendes-mercy-101-9-sunny-fm-song-of-the-day%2F&amp;t=Shawn%20Mendes%20-%20%22Mercy%22%20101.9%20Sunny.FM%20Song%20of%20the%20Day"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/facebook.png" class="sociable-img" title="Facebook" alt="Facebook" /></a></li><li><a rel="nofollow" target="_blank"  href="http://twitter.com/home?status=Shawn%20Mendes%20-%20%22Mercy%22%20101.9%20Sunny.FM%20Song%20of%20the%20Day%20-%20http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fmusic%2F427675%2Fshawn-mendes-mercy-101-9-sunny-fm-song-of-the-day%2F"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/twitter.png" class="sociable-img" title="Twitter" alt="Twitter" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fmusic%2F427675%2Fshawn-mendes-mercy-101-9-sunny-fm-song-of-the-day%2F&amp;t=Shawn%20Mendes%20-%20%22Mercy%22%20101.9%20Sunny.FM%20Song%20of%20the%20Day&amp;s=Marquette%2C%20Michigan%20%E2%80%93%20December%2023rd%2C%202016%20%E2%80%93%20Shawn%20Mendes%20-%20%22Mercy%22%20is%20your%20new%20music%20add%20and%20song%20of%20the%20day%20for%20this%20Friday%20on%20101.9%20Sunny.FM%21%20You%E2%80%99ll%20always%20hear%20new%20hot%20adult%20contemporary%20music%20first%20on%20Sunny.FM%21%0D%0A%0D%0A101.9%20Sunny.FM%20is%20Marquett"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/tumblr.png" class="sociable-img" title="Tumblr" alt="Tumblr" /></a></li><li><a rel="nofollow" target="_blank"  href="http://reddit.com/submit?url=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fmusic%2F427675%2Fshawn-mendes-mercy-101-9-sunny-fm-song-of-the-day%2F&amp;title=Shawn%20Mendes%20-%20%22Mercy%22%20101.9%20Sunny.FM%20Song%20of%20the%20Day"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/reddit.png" class="sociable-img" title="Reddit" alt="Reddit" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fmusic%2F427675%2Fshawn-mendes-mercy-101-9-sunny-fm-song-of-the-day%2F&amp;title=Shawn%20Mendes%20-%20%22Mercy%22%20101.9%20Sunny.FM%20Song%20of%20the%20Day&amp;annotation=Marquette%2C%20Michigan%20%E2%80%93%20December%2023rd%2C%202016%20%E2%80%93%20Shawn%20Mendes%20-%20%22Mercy%22%20is%20your%20new%20music%20add%20and%20song%20of%20the%20day%20for%20this%20Friday%20on%20101.9%20Sunny.FM%21%20You%E2%80%99ll%20always%20hear%20new%20hot%20adult%20contemporary%20music%20first%20on%20Sunny.FM%21%0D%0A%0D%0A101.9%20Sunny.FM%20is%20Marquett"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/googlebookmark.png" class="sociable-img" title="Google Bookmarks" alt="Google Bookmarks" /></a></li><li><a rel="nofollow" target="_blank" title="Add to favorites" href="#" onclick="AddToFavorites(); return false;"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/addtofavorites.png" class="sociable-img" title="Add to favorites" alt="Add to favorites" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.printfriendly.com/print/new?url=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fmusic%2F427675%2Fshawn-mendes-mercy-101-9-sunny-fm-song-of-the-day%2F"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/printfriendly.png" class="sociable-img" title="Print" alt="Print" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.printfriendly.com/print/new?url=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fmusic%2F427675%2Fshawn-mendes-mercy-101-9-sunny-fm-song-of-the-day%2F"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/pdf.png" class="sociable-img" title="PDF" alt="PDF" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fmusic%2F427675%2Fshawn-mendes-mercy-101-9-sunny-fm-song-of-the-day%2F&amp;title=Shawn%20Mendes%20-%20%22Mercy%22%20101.9%20Sunny.FM%20Song%20of%20the%20Day"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/stumbleupon.png" class="sociable-img" title="StumbleUpon" alt="StumbleUpon" /></a></li><li><a rel="nofollow" target="_blank"  href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fmusic%2F427675%2Fshawn-mendes-mercy-101-9-sunny-fm-song-of-the-day%2F&amp;title=Shawn%20Mendes%20-%20%22Mercy%22%20101.9%20Sunny.FM%20Song%20of%20the%20Day&amp;bodytext=Marquette%2C%20Michigan%20%E2%80%93%20December%2023rd%2C%202016%20%E2%80%93%20Shawn%20Mendes%20-%20%22Mercy%22%20is%20your%20new%20music%20add%20and%20song%20of%20the%20day%20for%20this%20Friday%20on%20101.9%20Sunny.FM%21%20You%E2%80%99ll%20always%20hear%20new%20hot%20adult%20contemporary%20music%20first%20on%20Sunny.FM%21%0D%0A%0D%0A101.9%20Sunny.FM%20is%20Marquett"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/digg.png" class="sociable-img" title="Digg" alt="Digg" /></a></li><li><a rel="nofollow" target="_blank"  href="http://delicious.com/post?url=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fmusic%2F427675%2Fshawn-mendes-mercy-101-9-sunny-fm-song-of-the-day%2F&amp;title=Shawn%20Mendes%20-%20%22Mercy%22%20101.9%20Sunny.FM%20Song%20of%20the%20Day&amp;notes=Marquette%2C%20Michigan%20%E2%80%93%20December%2023rd%2C%202016%20%E2%80%93%20Shawn%20Mendes%20-%20%22Mercy%22%20is%20your%20new%20music%20add%20and%20song%20of%20the%20day%20for%20this%20Friday%20on%20101.9%20Sunny.FM%21%20You%E2%80%99ll%20always%20hear%20new%20hot%20adult%20contemporary%20music%20first%20on%20Sunny.FM%21%0D%0A%0D%0A101.9%20Sunny.FM%20is%20Marquett"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/delicious.png" class="sociable-img" title="del.icio.us" alt="del.icio.us" /></a></li><li><a rel="nofollow" target="_blank"  href="http://buzz.yahoo.com/submit/?submitUrl=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fmusic%2F427675%2Fshawn-mendes-mercy-101-9-sunny-fm-song-of-the-day%2F&amp;submitHeadline=Shawn%20Mendes%20-%20%22Mercy%22%20101.9%20Sunny.FM%20Song%20of%20the%20Day&amp;submitSummary=Marquette%2C%20Michigan%20%E2%80%93%20December%2023rd%2C%202016%20%E2%80%93%20Shawn%20Mendes%20-%20%22Mercy%22%20is%20your%20new%20music%20add%20and%20song%20of%20the%20day%20for%20this%20Friday%20on%20101.9%20Sunny.FM%21%20You%E2%80%99ll%20always%20hear%20new%20hot%20adult%20contemporary%20music%20first%20on%20Sunny.FM%21%0D%0A%0D%0A101.9%20Sunny.FM%20is%20Marquett&amp;submitCategory=science&amp;submitAssetType=text"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/yahoobuzz.png" class="sociable-img" title="Yahoo! Buzz" alt="Yahoo! Buzz" /></a></li><li><a rel="nofollow" target="_blank"  href="http://barrapunto.com/submit.pl?subj=Shawn%20Mendes%20-%20%22Mercy%22%20101.9%20Sunny.FM%20Song%20of%20the%20Day&amp;story=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fmusic%2F427675%2Fshawn-mendes-mercy-101-9-sunny-fm-song-of-the-day%2F"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/barrapunto.png" class="sociable-img" title="BarraPunto" alt="BarraPunto" /></a></li><li><a rel="nofollow" target="_blank"  href="http://bitacoras.com/anotaciones/http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fmusic%2F427675%2Fshawn-mendes-mercy-101-9-sunny-fm-song-of-the-day%2F"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/bitacoras.png" class="sociable-img" title="Bitacoras.com" alt="Bitacoras.com" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fmusic%2F427675%2Fshawn-mendes-mercy-101-9-sunny-fm-song-of-the-day%2F&amp;title=Shawn%20Mendes%20-%20%22Mercy%22%20101.9%20Sunny.FM%20Song%20of%20the%20Day&amp;source=Sunny.fm+-+Marquette+Adult+Contemporary+Radio++WKQS+FM+Adult+Contemporary+Music+Radio+-+Marquette%2C+Michigan+%26+Upper+Peninsula+of+Michigan+Radio&amp;summary=Marquette%2C%20Michigan%20%E2%80%93%20December%2023rd%2C%202016%20%E2%80%93%20Shawn%20Mendes%20-%20%22Mercy%22%20is%20your%20new%20music%20add%20and%20song%20of%20the%20day%20for%20this%20Friday%20on%20101.9%20Sunny.FM%21%20You%E2%80%99ll%20always%20hear%20new%20hot%20adult%20contemporary%20music%20first%20on%20Sunny.FM%21%0D%0A%0D%0A101.9%20Sunny.FM%20is%20Marquett"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/linkedin.png" class="sociable-img" title="LinkedIn" alt="LinkedIn" /></a></li><li><a rel="nofollow" target="_blank"  href="https://favorites.live.com/quickadd.aspx?marklet=1&amp;url=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fmusic%2F427675%2Fshawn-mendes-mercy-101-9-sunny-fm-song-of-the-day%2F&amp;title=Shawn%20Mendes%20-%20%22Mercy%22%20101.9%20Sunny.FM%20Song%20of%20the%20Day"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/live.png" class="sociable-img" title="Live" alt="Live" /></a></li><li><a rel="nofollow" target="_blank"  href="http://wkqsfm.com/feed/" ><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/rss.png" class="sociable-img" title="RSS" alt="RSS" /></a></li><li><a rel="nofollow" target="_blank"  href="http://slashdot.org/bookmark.pl?title=Shawn%20Mendes%20-%20%22Mercy%22%20101.9%20Sunny.FM%20Song%20of%20the%20Day&amp;url=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fmusic%2F427675%2Fshawn-mendes-mercy-101-9-sunny-fm-song-of-the-day%2F"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/slashdot.png" class="sociable-img" title="Slashdot" alt="Slashdot" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.mixx.com/submit?page_url=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fmusic%2F427675%2Fshawn-mendes-mercy-101-9-sunny-fm-song-of-the-day%2F&amp;title=Shawn%20Mendes%20-%20%22Mercy%22%20101.9%20Sunny.FM%20Song%20of%20the%20Day"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/mixx.png" class="sociable-img" title="Mixx" alt="Mixx" /></a></li><li><a rel="nofollow" target="_blank"  href="http://cgi.fark.com/cgi/fark/farkit.pl?h=Shawn%20Mendes%20-%20%22Mercy%22%20101.9%20Sunny.FM%20Song%20of%20the%20Day&amp;u=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fmusic%2F427675%2Fshawn-mendes-mercy-101-9-sunny-fm-song-of-the-day%2F"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/fark.png" class="sociable-img" title="Fark" alt="Fark" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fmusic%2F427675%2Fshawn-mendes-mercy-101-9-sunny-fm-song-of-the-day%2F&amp;t=Shawn%20Mendes%20-%20%22Mercy%22%20101.9%20Sunny.FM%20Song%20of%20the%20Day"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/myspace.png" class="sociable-img" title="MySpace" alt="MySpace" /></a></li></ul></div>
                         <div class="abh_box abh_box_down abh_box_"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://wkqsfm.com/author/joem/" class="url" title="Joe Mueller"><img alt='' src='http://1.gravatar.com/avatar/a8ef2c2f535b327961db55966bd2b2a3?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a8ef2c2f535b327961db55966bd2b2a3?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="http://wkqsfm.com/author/joem/" class="url">Joe Mueller</a></h3><div class="abh_job" ></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://wkqsfm.com/author/joem/" class="url" title="Joe Mueller"><img alt='' src='http://1.gravatar.com/avatar/a8ef2c2f535b327961db55966bd2b2a3?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a8ef2c2f535b327961db55966bd2b2a3?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by Joe Mueller <span class="abh_allposts">(<a href="http://wkqsfm.com/author/joem/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="http://wkqsfm.com/featured/music/427675/shawn-mendes-mercy-101-9-sunny-fm-song-of-the-day/">Shawn Mendes &#8211; &#8220;Mercy&#8221; 101.9 Sunny.FM Song of the Day</a><span> - December 23, 2016</span>				</li>				<li>					<a href="http://wkqsfm.com/featured/music/427674/stevie-wonder-ftariana-grande-faith-101-9-sunny-fm-song-of-the-day/">Stevie Wonder FT/Ariana Grande &#8211; &#8220;Faith&#8221; 101.9 Sunny.FM Song of the Day</a><span> - December 21, 2016</span>				</li>				<li>					<a href="http://wkqsfm.com/featured/music/427673/alex-da-kid-ftx-ambassadors-not-easy-101-9-sunny-fm-song-of-the-day/">Alex da Kid FT/X Ambassadors &#8211; &#8220;Not Easy&#8221; 101.9 Sunny.FM Song of the Day</a><span> - December 19, 2016</span>				</li></ul></div></div> </section></div> </div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://wkqsfm.com/featured/music/427675/shawn-mendes-mercy-101-9-sunny-fm-song-of-the-day/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://wkqsfm.com/featured/music/427675/shawn-mendes-mercy-101-9-sunny-fm-song-of-the-day/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class="clear"></div><div id="category_content-3" class="widget widget_category_content"><div class="widgetinner"><h3 class="widgettitle">More&nbsp;Music</h3>
<ul><li class="category-item"><a href="http://wkqsfm.com/wkqs-sunny-101-9/195309/spencer-day-if-christmas-doesnt-kill-me-101-9-sunny-fm-christmas-song-of-the-day/" title="Spencer Day - "If Christmas Doesn't Kill Me" 101.9 Sunny.FM Christmas Song of the Day">Spencer Day - "If Christmas Doesn't Kill Me" 101.9 Sunny.FM Christmas Song of the Day</a></li><li class="category-item"><a href="http://wkqsfm.com/featured/music/199487/shawn-mendes-ftcamila-cabello-i-know-what-you-did-last-summer-101-9-sunny-fm-song-of-the-day/" title="Shawn Mendes Ft/Camila Cabello - "I Know What You Did Last Summer" 101.9 Sunny.FM Song of the Day">Shawn Mendes Ft/Camila Cabello - "I Know What You Did Last Summer" 101.9 Sunny.FM Song of the Day</a></li><li class="category-item"><a href="http://wkqsfm.com/featured/music/193250/trent-dabbs-raise-the-tree-101-9-sunny-fm-christmas-song-of-the-day/" title="Trent Dabbs - "Raise the Tree" 101.9 Sunny.FM Christmas Song of the Day">Trent Dabbs - "Raise the Tree" 101.9 Sunny.FM Christmas Song of the Day</a></li><li class="category-item"><a href="http://wkqsfm.com/featured/music/193249/one-direction-perfect-101-9-sunny-fm-song-of-the-day/" title="One Direction - "Perfect" 101.9 Sunny.FM Song of the Day">One Direction - "Perfect" 101.9 Sunny.FM Song of the Day</a></li><li class="category-item"><a href="http://wkqsfm.com/featured/music/193215/xo-iq-all-the-love-101-9-sunny-fm-christmas-song-of-the-day/" title="XO-IQ - "All The Love" 101.9 Sunny.FM Christmas Song of the Day">XO-IQ - "All The Love" 101.9 Sunny.FM Christmas Song of the Day</a></li></ul></div></div>
		
			
					
					</div><!-- /post -->
		
		
			</div><!-- /container -->
	

	<div id="sidebar">
		<div id="text-31" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Listen Live To Select Shows</h3>
			<div class="textwidget"><div style="margin-top: 10px; border: solid; border-width: 1px; width: 277px; padding-left: 3px; padding-top: 3px; padding-bottom: 3px; background: #FFFFFF;"><a href="http://sunny.fm/stream" title="Bio Life Plasma Services" class="external" target="_blank"><img width="274px" src="http://wkqsfm.com/files/materials/listen-live-wkqs-button.gif" title="Surf &amp; Listen - Sunny FM Live Internet Stream for Negaunee Miners Sports, The Shopping Show, and other special shows and events" alt="Surf &amp; Listen - Sunny FM Live Internet Stream for Negaunee Miners Sports, The Shopping Show, and other special shows and events" /></a></div></div>
		</div></div>
<div id="text-126" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"></div>
		</div></div>
<div id="text-24" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div style="margin:0 0 0 0;background-image:url('http://broadcast-everywhere.net/files/materials/advertise-here-310x280.gif');height:312px;width:282px;text-align:center;margin-left:4px;">

<table width="150" border="0" cellspacing="0" cellpadding="0">
  <tr>
    <td><div style="margin-left:1px;margin-top:1px;"><div id="MagicImage"></div></div></td>
  </tr>
</table>
</div></div>
		</div></div>

<div class="widget">
	</div><!-- /widget -->


 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- end of wrapper -->

<div id="footer">
	<ul id="menu-footer" class=""><li id="menu-item-3235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3235"><a title="W K Q S Sunny 101.9 " href="http://sunny.fm" class="external" target="_blank">Home</a></li>
<li id="menu-item-3239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3239"><a title="Phone, Email, Stop by the Studios" href="http://wkqsfm.com/contact/">Contact</a></li>
<li id="menu-item-114062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114062"><a href="http://wkqsfm.com/negaunee-sports-returns-to-sunny-fm-for-the-2015-2016-season/">Negaunee Sports</a></li>
<li id="menu-item-5534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5534"><a title="Link to Sunny.fm or use for promotional use" href="http://wkqsfm.com/link-to-sunnyfm/">Sunny.FM Logos</a></li>
<li id="menu-item-11761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11761"><a title="GLR stations logo pack for Promotional use including vector, psd, and png" href="http://broadcast-everywhere.net/files/glr-logos.zip" class="external" target="_blank">Logos</a></li>
<li id="menu-item-3242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3242"><a title="Editor&#8217;s Picks" href="http://wkqsfm.com/category/announcements/?future=false">Featured Announcements</a></li>
<li id="menu-item-52620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52620"><a href="http://wkqsfm.com/category/featured/the-sunny-morning-show/?future=false">The Sunny Morning Show</a></li>
<li id="menu-item-21735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21735"><a title="Health Tips and Word of the Day" href="http://wkqsfm.com/middays/">Dee Dee</a></li>
<li id="menu-item-52619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52619"><a href="http://wkqsfm.com/category/featured/onair/workdaywinddown/?future=false">Workday Wind Down</a></li>
<li id="menu-item-5437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5437"><a href="http://wkqsfm.com/nina-blackwood/">Nina Blackwood</a></li>
<li id="menu-item-3865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3865"><a title="Sunny 101.9 WKQS Broadcasts Delilah 7p-Midnight Sunday-Friday" href="http://wkqsfm.com/delilah-sunny-101-9-wkqs/">Delilah</a></li>
<li id="menu-item-3252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3252"><a title="Images, Photos and Videos on Sunny 101.9" href="http://wkqsfm.com/category/media/?future=false">Media</a></li>
<li id="menu-item-3254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3254"><a title="Event Images and Photographs" href="http://wkqsfm.com/category/media/photo/?future=false">Photos</a></li>
<li id="menu-item-8686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8686"><a title="Save Money with UPbargains.com" href="http://www.upbargains.com/" class="external" target="_blank">Shopping Show</a></li>
<li id="menu-item-175668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175668"><a href="http://greatlakesradio.com" class="external" target="_blank">Great Lakes Radio</a></li>
</ul>	
	
	
	<div class="clear"></div>
	
	<div id="footer-left-side">
		<a target="_blank" href="http://broadcast-everywhere.net/category/employment/" title="Great Lakes Radio Employment" class="external">Employment</a> | <a target="_blank" href="http://broadcast-everywhere.net/category/employment/eeo-employment/" title="EEO Compliance" class="external">EEO</a> | <a target="_blank" href="http://broadcast-everywhere.net/legal/privacy-policy/" title="Privacy Policy" class="external">Privacy Policy</a> | <a target="_blank" href="http://broadcast-everywhere.net/legal/terms-of-use/" title="Terms of Use" class="external">Terms of Use</a> | <a target="_blank" href="http://broadcast-everywhere.net/legal/public-file/" title="Public File" class="external">Public File</a> | <a target="_blank" href="http://broadcast-everywhere.net/legal/general-contest-rules/" title="General Contest Rules" class="external">General Contest Rules</a><p>
		<a href="http://wkqsfm.com/wp-login.php">Log in</a></p>
	</div><!-- #site-info -->
			
	<div id="footer-right-side">
		<em>Studio Phone:</em> 906-227-7777  <em>Fax:</em> 906-228-8128<br />
<em>Location:</em> 3060 U.S. 41 West - Marquette, MI 49855<br />
© 2011-2015 <a target="_blank" href="http://greatlakesradio.org/" title="GLR" class="external">Great Lakes Radio, Inc.</a> All Rights Reserved.				<div align="center"><small>Page generated in 1.828 seconds. Stats plugin by <a href="http://www.blog.ca/" title="Blog.ca - Canadian Online Casino Blog & Review Site" target="_blank" class="external">www.blog.ca</a></small></div><script type='text/javascript' src='http://wkqsfm.com/wp-content/plugins/audio-link-player/player-js.php?ver=1.3.12'></script>
<script type='text/javascript' src='http://sunny.fm/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://sunny.fm/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://sunny.fm/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"ed47f0116f","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"ed47f0116f","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunny.fm/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://h?ver=3.1.9'></script>
<script type='text/javascript' src='http://sunny.fm/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://wkqsfm.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=333960660147600&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	</div> <!-- #footer-right-side -->
	<div class="clear"></div>
</div><!-- /footer -->

</body>
</html>
<!--
Hyper cache file: 2780f8af265a6122f4f41db7f9eb165e
Cache created: 23-12-2016 05:24:56
HCE Version: 1.6.1
Load AVG: 4.24(9)
-->