<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
<title>Negaunee Miners Girls Basketball (44) VS Ishpeming Hematites (34) 02/23/17 on Sunny.FM</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://sunny.fm/wp-content/themes/newtranscript/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://wkqsfm.com/feed/" />	
	<link rel="pingback" href="http://wkqsfm.com/xmlrpc.php" />

	
<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="keywords"  content="negaunee sports" />

<link rel="canonical" href="http://wkqsfm.com/featured/schools/negaunee/negaunee-sports/480052/negaunee-miners-girls-basketball-44-vs-ishpeming-hematites-34-022317-on-sunny-fm/" />
<meta property="og:title" content="Negaunee Miners Girls Basketball (44) VS Ishpeming Hematites (34) 02/23/17 on Sunny.FM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://wkqsfm.com/featured/schools/negaunee/negaunee-sports/480052/negaunee-miners-girls-basketball-44-vs-ishpeming-hematites-34-022317-on-sunny-fm/" />
<meta property="og:image" content="http://sunny.fm/wp-content/uploads/2017/02/Negaunee_Miners_Girls_VS_Ishpeming_Hematites_Girls_JV_022417_pic2.jpg" />
<meta property="og:site_name" content="Sunny.fm Sunny FM Radio - Marquette, Michigan Radio" />
<meta property="article:publisher" content="http://facebook.com/greatlakesradio" />
<meta property="article:published_time" content="2017-02-23T21:26:19Z" />
<meta property="article:modified_time" content="2017-02-24T17:05:50Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SunnyMQT" />
<meta name="twitter:domain" content="http://sunny.fm" />
<meta name="twitter:title" content="Negaunee Miners Girls Basketball (44) VS Ishpeming Hematites (34) 02/23/17 on Sunny.FM" />
<meta name="twitter:image" content="http://sunny.fm/wp-content/uploads/2017/02/Negaunee_Miners_Girls_VS_Ishpeming_Hematites_Girls_JV_022417_pic2.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//sunny.fm' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//h' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sunny.fm - Marquette Adult Contemporary Radio  WKQS FM &raquo; Feed" href="http://wkqsfm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunny.fm - Marquette Adult Contemporary Radio  WKQS FM &raquo; Comments Feed" href="http://wkqsfm.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wkqsfm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colorbox-theme4-css'  href='http://sunny.fm/wp-content/plugins/jquery-lightbox-for-native-galleries/colorbox/theme4/colorbox.css?ver=1.3.14' type='text/css' media='screen' />
<link rel='stylesheet' id='BNSFC-Style-css'  href='http://sunny.fm/wp-content/plugins/bns-featured-category/bnsfc-style.css?ver=2.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://wkqsfm.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.28' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://wkqsfm.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://wkqsfm.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.28' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://wkqsfm.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://sunny.fm/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://sunny.fm/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://sunny.fm/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://sunny.fm/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='src-css'  href='http://h?ver=3.1.9' type='text/css' media='h' />
<link rel='stylesheet' id='media-css'  href='http://wkqsfm.com/wp-admin/css/media.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sociable3-css'  href='http://sunny.fm/wp-content/plugins/sociable-30/sociable.css?ver=5.13' type='text/css' media='all' />
<script type='text/javascript' src='http://wkqsfm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wkqsfm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wkqsfm.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://sunny.fm/wp-content/plugins/jquery-lightbox-for-native-galleries/colorbox/jquery.colorbox-min.js?ver=1.3.14'></script>
<script type='text/javascript' src='http://sunny.fm/wp-content/plugins/google-calendar-widget/wiky.js?ver=1.0'></script>
<script type='text/javascript' src='http://sunny.fm/wp-content/plugins/google-calendar-widget/date.js?ver=alpha-1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ko_calendar_loc = {"all_day":"All Day","all_day_event":"All Day Event"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunny.fm/wp-content/plugins/google-calendar-widget/ko-calendar.js?ver=4.7.2'></script>
<script type='text/javascript' src='//apis.google.com/js/client.js?onload=ko_calendar_google_init&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://wkqsfm.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.28'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wkqsfm.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://wkqsfm.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.28'></script>
<script type='text/javascript' src='http://wkqsfm.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.28'></script>
<script type='text/javascript' src='http://wkqsfm.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://wkqsfm.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.28'></script>
<script type='text/javascript' src='http://sunny.fm/wp-content/plugins/sociable-30/addtofavorites.js?ver=5.13'></script>
<script type='text/javascript' src='http://sunny.fm/wp-content/themes/newtranscript/inc/js/contentslider.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://sunny.fm/wp-content/themes/newtranscript/inc/js/slides.min.jquery.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://sunny.fm/wp-content/themes/newtranscript/inc/js/jCarouselLite.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://sunny.fm/wp-content/themes/newtranscript/inc/js/superfish-1.4.8.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://wkqsfm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wkqsfm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wkqsfm.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Negaunee Miners Girls JV Basketball (46) VS Ishpeming Hematites Girls JV (38) 02/23/17 on Sunny' href='http://wkqsfm.com/featured/schools/negaunee/479959/negaunee-miners-girls-jv-basketball-46-vs-ishpeming-hematites-girls-jv-38-022317-on-sunny/' />
<link rel='next' title='Judah &#038; The Lion &#8211; &#8220;Take It All Back&#8221; 101.9 Sunny.FM Song of the Day' href='http://wkqsfm.com/featured/music/472896/judah-the-lion-take-it-all-back-101-9-sunny-fm-song-of-the-day/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wkqsfm.com/?p=480052' />
<link rel="alternate" type="application/json+oembed" href="http://wkqsfm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fschools%2Fnegaunee%2Fnegaunee-sports%2F480052%2Fnegaunee-miners-girls-basketball-44-vs-ishpeming-hematites-34-022317-on-sunny-fm%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wkqsfm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fschools%2Fnegaunee%2Fnegaunee-sports%2F480052%2Fnegaunee-miners-girls-basketball-44-vs-ishpeming-hematites-34-022317-on-sunny-fm%2F&#038;format=xml" />
<meta property="fb:app_id" content="333960660147600"/><link type="text/css" rel="stylesheet" href="http://sunny.fm/wp-content/plugins/google-calendar-widget/ko-calendar.css" />
<!-- StarBox - the Author Box for Humans 3.0.5, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='http://sunny.fm/wp-content/plugins/starbox//themes/business/css/frontend.css?ver=3.0.5' type='text/css' media='all' />
<script type='text/javascript' src='http://sunny.fm/wp-content/plugins/starbox//themes/business/js/frontend.js?ver=3.0.5'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='http://sunny.fm/wp-content/plugins/starbox//themes/admin/css/hidedefault.css?ver=3.0.5' type='text/css' media='all' />
<link href="http://sunny.fm/wp-content/themes/newtranscript/styles/vday.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
p.wp-caption-text {line-height:19px !important}
.widget_image {
float:left;
margin-right:2px;
}

.col_left_b{
border:1px solid;
float:left;
width:49%;
padding: 8px 5px 11px 5px;
margin-bottom: 6px;
}

.col_left{
float:left;
width:49%;
}

.col_right{
float:right;
width:49%;
}
.widget_title{
float:left;
margin-right:4px;
}

IMG.center {
    display: block;
    margin-left: auto;
    margin-right: auto
}

.centertext {
    text-align: center;
}

.space {
margin-bottom:4px;
}

.float_right {
float:right;
margin-left:2px;
}

#magicimg  {
text-align:center;
color:white;
font-family:Arial,sans-serif;
font-size:15px;
}

#ko_calendar-3 {
border-width:1px;
border-style:solid;
padding-left:3px;
}
</style>
<link rel="shortcut icon" href="http://sunny.fm/wp-content/uploads/2016/01/Sunny_FavIcon-1.png"/>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});		
			
			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });				
			
		});
	})(jQuery);
	</script>
<!-- jQuery Lightbox For Native Galleries v3.2.2 | http://www.viper007bond.com/wordpress-plugins/jquery-lightbox-for-native-galleries/ -->
<script type="text/javascript">
// <![CDATA[
	jQuery(document).ready(function($){
		$(".gallery").each(function(index, obj){
			var galleryid = Math.floor(Math.random()*10000);
			$(obj).find("a").colorbox({rel:galleryid, maxWidth:"95%", maxHeight:"95%"});
		});
		$("a.lightbox").colorbox({maxWidth:"95%", maxHeight:"95%"});
	});
// ]]>
</script>
	

	
<script type="text/javascript" src="http://www.sunny.fm/files/rotatingbanner/magicimage.js"></script>	
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>
<body>


<div class="wrapper">

	<div id="masthead"></div>
	
	<div id="header">

				
		<div id="logo" style="padding:2px 0 1px 2px;">
		
							<a href="http://sunny.fm/" target="_self" title="Adult Contemporary Music Radio &#8211; Marquette, Michigan &#038; Upper Peninsula of Michigan Radio" class="external">
					<img src="http://sunny.fm/wp-content/uploads/2016/01/Website-Header-Image-SunnyStationoftheYearLogo.jpg" alt="Sunny.fm &#8211; Marquette Adult Contemporary Radio  WKQS FM" title="Sunny.fm &#8211; Marquette Adult Contemporary Radio  WKQS FM"/>
				</a>
					</div><!-- /logo -->
		
		<div class="banner">
			<div style="padding-right:15px;">
<a href="http://aubrees.com/" title="Get Homemade Pizza, Subs, Salads and Dinner Items Delivered to Your Door. Call (906) 225-5511" target="_blank" class="external"><img src="http://sunny.fm/files/randomtopad/Aubrees_TopBanner_2.jpg" title="Come to Aubree\'s Pizzeria and Grill at227 W. Washington Marquette, MI 49855" alt="Come to Aubree\'s Pizzeria and Grill at227 W. Washington Marquette, MI 49855" /></a></div>		</div>
			
				<div class="clear"></div>	
		
		
	</div><!-- /header -->
		
	<div class="clear"></div>		
	
	<div id="mainmenu">
		<ul id="menu-main-menu" class="mainnav dropdown"><li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a title="Sunny.FM &#8211; WKQS 101.9" href="http://Sunny.fm/" class="external" target="_blank">Home</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-157"><a title="DJs for Sunny 101.9" href="http://wkqsfm.com/category/featured/onair/?future=false">On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-7240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7240"><a title="6:00 am – 10 am on Sunny &#8211; Call in everyday at 227-7777" href="http://wkqsfm.com/morning/">The Sunny Morning Show with Walt and Mike &#8211;  6:00 am – 10 am</a></li>
	<li id="menu-item-4198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4198"><a title="10am to 3pm, Monday-Friday; 11am-3pm, Saturday &#8211; Afternoon Shift- Health Tips, Word of the Day" href="http://wkqsfm.com/middays/">Middays with DeeDee &#8211; Monday-Friday 10am-3pm and Saturday 11am-3pm</a></li>
	<li id="menu-item-54929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54929"><a href="http://wkqsfm.com/workday-wind-down-with-luke/">Workday Wind Down with Luke &#8211; 3-7pm</a></li>
	<li id="menu-item-3864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3864"><a title="7pm-Midnight, Sunday-Friday &#8211; Sunny 101.9 WKQS Broadcasts Delilah" href="http://wkqsfm.com/delilah-sunny-101-9-wkqs/">Delilah &#8211; 7pm-Midnight, Sunday through Friday</a></li>
	<li id="menu-item-41946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41946"><a href="http://sunny.fm/category/featured/onair/the-8th-day/#the-8th-day" class="external" target="_blank">The 8th Day with Todd Pazz &#8211; Saturdays 9-10am</a></li>
	<li id="menu-item-9989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9989"><a title="Your connection to the biggest hits of the 80′s all weekend long!" href="http://wkqsfm.com/weekendsinthe80s/">Weekends in the 80&#8217;s &#8211; Midnight on Friday-Midnight on Sunday</a></li>
	<li id="menu-item-5429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5429"><a title="Hear all your soft rock favorites with the John Tesh Program &#8211; 9pm-Midnight, Saturday&#8217;s" href="http://wkqsfm.com/john-tesh-sunny-101-9/">John Tesh &#8211; 9pm-Midnight, Saturday&#8217;s</a></li>
	<li id="menu-item-5080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5080"><a title="Saturday 6pm-9pm  &#8211; Absolutely 80&#8217;s on Sunny 101.9 WKQS" href="http://wkqsfm.com/nina-blackwood/">Nina Blackwood &#8211; Saturday’s from 6pm to 9pm</a></li>
	<li id="menu-item-24316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24316"><a title="Sunday Church Services on Sunny 101.9 WKQS FM Radio" href="http://wkqsfm.com/sunday-church-services-on-sunny-fm/">Sunday Church Services on Sunny.FM</a></li>
</ul>
</li>
<li id="menu-item-3234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3234"><a title="Interviews on The Sunny Morning Show with Walt &#038; Mike" href="http://sunny.fm/morning/" class="external" target="_blank">Interviews</a></li>
<li id="menu-item-348629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-348629"><a href="http://wkqsfm.com/negaunee-miners-sports-return-to-sunny-fm-for-the-20162017-season/">Negaunee Miners</a>
<ul class="sub-menu">
	<li id="menu-item-328453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328453"><a href="http://sunny.fm/negaunee-miners-sports-return-to-sunny-fm-for-the-20162017-season/" class="external" target="_blank">Negaunee Miners on Sunny.fm for 2016/2017 Season</a></li>
	<li id="menu-item-113313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113313"><a href="http://wkqsfm.com/negaunee-sports-returns-to-sunny-fm-for-the-2015-2016-season/">2015/2016 Negaunee Miners Sports</a></li>
	<li id="menu-item-30345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30345"><a href="http://wkqsfm.com/negaunee-high-school-2014-2015-miners-athletics-on-sunnyfm/">2014/2015 Negaunee Miners Season</a></li>
	<li id="menu-item-30343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30343"><a href="http://wkqsfm.com/negaunee-high-school-miners-sports-athletics/">2013/2014 Negaunee Miners Season</a></li>
	<li id="menu-item-30344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30344"><a href="http://wkqsfm.com/submit-negaunee-miners-sports-photos/">Submit Negaunee Miners Sports Photos!</a></li>
</ul>
</li>
<li id="menu-item-3233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3233"><a title="U.P. Local Calendar and Community Events" href="http://broadcast-everywhere.net/category/calendar/" class="external" target="_blank">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-30870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30870"><a href="http://broadcast-everywhere.net/contact/submit-your-business-or-organizations-event-to-upper-peninsulas-community-calendar/" class="external" target="_blank">Submit Your Event</a></li>
</ul>
</li>
<li id="menu-item-1867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1867"><a title="Photos and Video from Sunny 101.9" href="http://wkqsfm.com/category/media/?future=false">Media</a>
<ul class="sub-menu">
	<li id="menu-item-18330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18330"><a href="http://broadcast-everywhere.net/blogs/glr-galleries/" class="external" target="_blank">Great Lakes Radio Galleries</a></li>
	<li id="menu-item-18944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18944"><a href="http://broadcast-everywhere.net/contact/submit-photo-image-picture-art-galleries/" class="external" target="_blank">Submit Your Photos, Pix, Images, Mobile Phone Captures or Digital Art</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173"><a title="906-227-7777" href="http://upbargains.com/" class="external" target="_blank">Shopping Show</a></li>
<li id="menu-item-9895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9895"><a href="http://wkqsfm.com/category/upper-peninsula-news-updates/?future=false">News</a>
<ul class="sub-menu">
	<li id="menu-item-18331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18331"><a href="http://uplocalsports.com/category/sports-news-yooper-michigan/" class="external" target="_blank">Sunny Michigan &#038; U.P. Sports</a></li>
</ul>
</li>
<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a title="Radio Marketing Results" href="http://broadcast-everywhere.net/contact/advertise-with-us/" class="external" target="_blank">Advertise</a></li>
</ul>		<div class="clear"></div>	
	</div>
	
	<div id="submenu">
		<ul id="menu-page-listing" class="secondarynav dropdown"><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a title="Shopping Show, Negaunee Sports, and Big Monday Streaming Audio Sunny 101.9" href="http://sunny.fm/stream/" class="external" target="_blank">Listen Live!</a></li>
<li id="menu-item-5538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-5538"><a title="Featured Posts form Sunny 101.9 wkqsfm.com" href="http://wkqsfm.com/category/featured/?future=false">Featured</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368"><a title="Call, Email or Stop By Sunny 101.9 Studios" href="http://wkqsfm.com/contact/">Contact</a></li>
<li id="menu-item-41116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41116"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a title="Information" href="http://wkqsfm.com/about-2/">About Sunny.fm</a></li>
	<li id="menu-item-373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373"><a title="Sunny FM &#8211; Great Lakes Radio &#8211; Upbargains Facebook" href="https://www.facebook.com/greatlakesradio" class="external" target="_blank">Our Facebook Page</a></li>
	<li id="menu-item-374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374"><a title="Sunny 101.9 Updates" href="http://sunny.fm/feed/" class="external" target="_blank">RSS Feed</a></li>
</ul>
</li>
<li id="menu-item-41117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41117"><a href="#">Business Matters</a>
<ul class="sub-menu">
	<li id="menu-item-29009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29009"><a href="http://wfxd.com/category/featured/business-matters/auto-value-of-west-ishpeming/#auto-value-of-west-ishpeming" class="external" target="_blank">Auto Value of West Ishpeming</a></li>
	<li id="menu-item-32437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32437"><a href="http://wfxd.com/carpet-one/" class="external" target="_blank">Carpet One</a></li>
	<li id="menu-item-34323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34323"><a href="http://sunny.fm/featured/business-matters/checker-cash/#checker-cash" class="external" target="_blank">CheckerCash</a></li>
	<li id="menu-item-100502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100502"><a href="http://docksidemarquette.com/" class="external" target="_blank">Dockside Marine</a></li>
	<li id="menu-item-211998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211998"><a href="http://dogsbeyondthefence.com" class="external" target="_blank">Dogs Beyond the Fence</a></li>
	<li id="menu-item-25668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25668"><a href="http://wfxd.com/category/featured/business-matters/familywellness/" class="external" target="_blank">Family Wellness</a></li>
	<li id="menu-item-281139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281139"><a href="http://hotelmacris.com/" class="external" target="_blank">Hotel Macris</a></li>
	<li id="menu-item-50242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50242"><a href="http://wfxd.com/category/featured/business-matters/lafayette/#lafayette" class="external" target="_blank">Lafayette Collision</a></li>
	<li id="menu-item-226843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226843"><a title="Marquette Chiropractors" href="http://wkqsfm.com/category/featured/business-matters/marquette-chiropractors/?future=false">Marquette Chiropractors</a></li>
	<li id="menu-item-29254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29254"><a href="http://wfxd.com/ridemqt/#ridemqt" class="external" target="_blank">MarqTran</a></li>
	<li id="menu-item-21673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21673"><a href="http://marquettetownship.biz" class="external" target="_blank">Marquette Township Business Association</a></li>
	<li id="menu-item-30797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30797"><a href="http://wfxd.com/category/featured/business-matters/midas/" class="external" target="_blank">Midas Total Car Care</a></li>
	<li id="menu-item-32443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32443"><a href="http://wfxd.com/featured/business-matters/mikes-rolling-thunder/#mikes-rolling-thunder" class="external" target="_blank">Mike&#8217;s Rolling Thunder</a></li>
	<li id="menu-item-133903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133903"><a href="http://wfxd.com/category/featured/business-matters/the-pantry-restuarant-and-truck-stop/" class="external" target="_blank">Pantry Restaurant and Truck Stop</a></li>
	<li id="menu-item-68668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68668"><a href="http://premiumupsheds.com/" class="external" target="_blank">Premium Sheds and Pole Barns</a></li>
	<li id="menu-item-22917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22917"><a href="http://wfxd.com/category/featured/business-matters/quality-inn-and-suites/" class="external" target="_blank">Quality Inn and Suites</a></li>
	<li id="menu-item-241627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241627"><a href="http://www.visitgreencove.com" class="external" target="_blank">River Park Inn</a></li>
	<li id="menu-item-190448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190448"><a href="http://wfxd.com/businessmatters/shag-lake/" class="external" target="_blank">Shag Lake Waterfront Property</a></li>
	<li id="menu-item-25667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25667"><a href="http://wkqsfm.com/category/featured/business-matters/sheplers-ferry/?future=false">Shepler’s Ferry</a></li>
	<li id="menu-item-28516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28516"><a href="http://wkqsfm.com/category/featured/business-matters/shopko-optical/?future=false">Shopko Optical</a></li>
	<li id="menu-item-21200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21200"><a href="http://smokehouseglenn.com/" class="external" target="_blank">SmokeHouseGlenn.com</a></li>
	<li id="menu-item-25674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25674"><a href="http://wfxd.com/category/featured/business-matters/vangos/" class="external" target="_blank">Vangos of Marquette</a></li>
	<li id="menu-item-257531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257531"><a href="http://wfxd.com/featured/business-matters/wards-outdoor-equipment-and-repair/" class="external" target="_blank">Ward&#8217;s Outdoor Equipment &#038; Repair</a></li>
	<li id="menu-item-191142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191142"><a href="http://www.sunny.fm/business-matters/" class="external" target="_blank">See All Business Matters Stories</a></li>
</ul>
</li>
<li id="menu-item-23762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23762"><a title="Sunny FM Logos for your site or promotional use" href="http://wkqsfm.com/link-to-sunnyfm/">Sunny.FM Logos</a>
<ul class="sub-menu">
	<li id="menu-item-23763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23763"><a title="Link to Sunny FM from your site!" href="http://wkqsfm.com/link-to-sunnyfm/">Link to Sunny.FM</a></li>
	<li id="menu-item-23764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23764"><a title="GLR stations logo pack for Promotional use including vector, psd, and png" href="http://sunny.fm/wp-content/uploads/2012/01/Great-Lakes-Radio-June-2016-Logo-Back-Print.zip" class="external" target="_blank">GLR Print Logos</a></li>
	<li id="menu-item-313170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313170"><a href="http://sunny.fm/wp-content/uploads/2012/01/Great-Lakes-Radio-June-2016-Logo-Back-Web.zip" class="external" target="_blank">GLR Web Logos</a></li>
</ul>
</li>
</ul>	
		
		<div id="search">
			<form id="searchform" action="http://wkqsfm.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://sunny.fm/wp-content/themes/newtranscript/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>	
	</div>
	
	<div class="clear"></div>	<div id="container">	
		
				<div id="post-480052" class="entry post-480052 post type-post status-publish format-standard has-post-thumbnail hentry category-negaunee-sports">
		
			<h1 class="entry_title">Negaunee Miners Girls Basketball (44) VS Ishpeming Hematites (34) 02/23/17 on Sunny.FM</h1>

			<div class="metasingle">
				<span class="postdate">February 23, 2017 | </span>
				<span class="postcat">Filed under: <a href="http://wkqsfm.com/category/featured/schools/negaunee/negaunee-sports/" rel="category tag">Negaunee Sports</a> | </span>
				<span class="postauthor">Posted by: <a href="http://wkqsfm.com/author/melissa/" title="Posts by Melissa Alexander" rel="author">Melissa Alexander</a></span> 
			</div><!-- /metas -->
			
			<div id="attachment_480083" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-480083" src="http://sunny.fm/wp-content/uploads/2017/02/Negaunee_Miners_Girls_VS_Ishpeming_Hematites_Girls_JV_022417_pic1-300x225.jpg" alt="Negaunee Miners Vs Ishpeming Hematites 02/23/17 on Sunny.FM" width="300" height="225" srcset="http://sunny.fm/wp-content/uploads/2017/02/Negaunee_Miners_Girls_VS_Ishpeming_Hematites_Girls_JV_022417_pic1-300x225.jpg 300w, http://sunny.fm/wp-content/uploads/2017/02/Negaunee_Miners_Girls_VS_Ishpeming_Hematites_Girls_JV_022417_pic1.jpg 340w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Negaunee Miners Vs Ishpeming Hematites 02/23/17 on Sunny.FM</p></div>
<p><em><strong>Ishpeming, Michigan &#8211; February 23rd, 2017 &#8211;</strong></em> The Negaunee Miners Girls Basketball team traveled to Ishpeming, Michigan tonight to face the Ishpeming Hematites Girls Basketball Team. Jesse Anderson and Brady Guilbault were there to bring you all the exciting action LIVE from the U.P. Propane Broadcast booth on Sunny.FM.</p>
<p>The Negaunee Miners put the first points on the board tonight, with two free throw shots by Hailey Fezatt.  The Negaunee Miners continued to hold the lead early in the first quarter and where able to keep the Ishpeming Hematites scoreless in the first 3 minutes of play.  The Ishpeming Hematites were able to find some shots and took the lead from the Miners 5-4 with 3 minutes left to play in the first quarter.  The Negaunee Miners rallied late in the quarter and ended the first quarter leading 10-9 against the Ishpeming Hematites.</p>
<p>Hailey Fezatt started the scoring in the second quarter and gave the Miners a 12-9 lead early in the second quarter.  The Negaunee Miners continued to maintain the lead 17-12 against the Ishpeming Hematites with 4:00 on the clock.  The Negaunee Miners led 25-12 against the Ishpeming Hematites to end the second quarter of play on Sunny.FM.</p>
<p>The Ishpeming Hematites scored a quick basket to start the third quarter, but the Miners were on their heels and follow up and the score was 27-14.  The Negaunee Miners maintained the lead throughout the third quarter and at the end of the quarter led the Hematites 33-25.</p>
<div id="attachment_480082" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-480082" src="http://sunny.fm/wp-content/uploads/2017/02/Negaunee_Miners_Girls_VS_Ishpeming_Hematites_Girls_JV_022417_pic2-300x225.jpg" alt="Negaunee Miners Vs Ishpeming Hematites 02/23/17 on Sunny.FM" width="300" height="225" srcset="http://sunny.fm/wp-content/uploads/2017/02/Negaunee_Miners_Girls_VS_Ishpeming_Hematites_Girls_JV_022417_pic2-300x225.jpg 300w, http://sunny.fm/wp-content/uploads/2017/02/Negaunee_Miners_Girls_VS_Ishpeming_Hematites_Girls_JV_022417_pic2.jpg 340w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Negaunee Miners Vs Ishpeming Hematites 02/23/17 on Sunny.FM</p></div>
<p>The Negaunee Miners continued to play great basketball against the Ishpeming Hematites throughout the fourth quarter and won this game 44-34.</p>
<p><strong>The Negaunee Miners defeated the Ishpeming Hematites (44-34) on Sunny.FM.</strong></p>
<p>The Negaunee Miners Boys Basketball team will travel to Norway, Michigan tomorrow February 24th, 2017 to face the Norway-Vulcan Knights. Join Jesse Anderson and Brady Guilbault for all the exciting action. The Negaunee Miners Pre-game Show will start around 7:30pm and the game will follow at 8:00pm on Sunny.FM.</p>
<p><a href="http://yoopertube.net/audioarchive/INFO_Station_Specific_WKQS_AIRCHECKS_Sports_Games/Negaunee_Miners_Girls_VS_Ishpeming_Hematites_Girls_022417.mp3" class="external" target="_blank">LISTEN FULL GAME &#8211; The Negaunee Miners defeated the Ishpeming Hematites (44-34) on Sunny.FM Thursday February 24th, 2017.mp3.</a></p>
<p><em><strong>Sunny.FM. The official home of the Negaunee Miners since 1998!</strong></em></p>
<div class='sociable'><div><span class='sociable-tagline'>Share Sunny 101.9 WKQS Content with World!</span></div><ul><li><a rel="nofollow" target="_blank"  href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fschools%2Fnegaunee%2Fnegaunee-sports%2F480052%2Fnegaunee-miners-girls-basketball-44-vs-ishpeming-hematites-34-022317-on-sunny-fm%2F&amp;t=Negaunee%20Miners%20Girls%20Basketball%20%2844%29%20VS%20Ishpeming%20Hematites%20%2834%29%2002%2F23%2F17%20on%20Sunny.FM"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/facebook.png" class="sociable-img" title="Facebook" alt="Facebook" /></a></li><li><a rel="nofollow" target="_blank"  href="http://twitter.com/home?status=Negaunee%20Miners%20Girls%20Basketball%20%2844%29%20VS%20Ishpeming%20Hematites%20%2834%29%2002%2F23%2F17%20on%20Sunny.FM%20-%20http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fschools%2Fnegaunee%2Fnegaunee-sports%2F480052%2Fnegaunee-miners-girls-basketball-44-vs-ishpeming-hematites-34-022317-on-sunny-fm%2F"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/twitter.png" class="sociable-img" title="Twitter" alt="Twitter" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fschools%2Fnegaunee%2Fnegaunee-sports%2F480052%2Fnegaunee-miners-girls-basketball-44-vs-ishpeming-hematites-34-022317-on-sunny-fm%2F&amp;t=Negaunee%20Miners%20Girls%20Basketball%20%2844%29%20VS%20Ishpeming%20Hematites%20%2834%29%2002%2F23%2F17%20on%20Sunny.FM&amp;s=%0D%0A%0D%0AIshpeming%2C%20Michigan%20-%20February%2023rd%2C%202017%20-%20The%20Negaunee%20Miners%20Girls%20Basketball%20team%20traveled%20to%20Ishpeming%2C%20Michigan%20tonight%20to%20face%20the%20Ishpeming%20Hematites%20Girls%20Basketball%20Team.%20Jesse%20Anderson%20and%20Brady%20Guilbault%20were%20there%20to%20bring%20you%20all%20th"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/tumblr.png" class="sociable-img" title="Tumblr" alt="Tumblr" /></a></li><li><a rel="nofollow" target="_blank"  href="http://reddit.com/submit?url=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fschools%2Fnegaunee%2Fnegaunee-sports%2F480052%2Fnegaunee-miners-girls-basketball-44-vs-ishpeming-hematites-34-022317-on-sunny-fm%2F&amp;title=Negaunee%20Miners%20Girls%20Basketball%20%2844%29%20VS%20Ishpeming%20Hematites%20%2834%29%2002%2F23%2F17%20on%20Sunny.FM"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/reddit.png" class="sociable-img" title="Reddit" alt="Reddit" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fschools%2Fnegaunee%2Fnegaunee-sports%2F480052%2Fnegaunee-miners-girls-basketball-44-vs-ishpeming-hematites-34-022317-on-sunny-fm%2F&amp;title=Negaunee%20Miners%20Girls%20Basketball%20%2844%29%20VS%20Ishpeming%20Hematites%20%2834%29%2002%2F23%2F17%20on%20Sunny.FM&amp;annotation=%0D%0A%0D%0AIshpeming%2C%20Michigan%20-%20February%2023rd%2C%202017%20-%20The%20Negaunee%20Miners%20Girls%20Basketball%20team%20traveled%20to%20Ishpeming%2C%20Michigan%20tonight%20to%20face%20the%20Ishpeming%20Hematites%20Girls%20Basketball%20Team.%20Jesse%20Anderson%20and%20Brady%20Guilbault%20were%20there%20to%20bring%20you%20all%20th"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/googlebookmark.png" class="sociable-img" title="Google Bookmarks" alt="Google Bookmarks" /></a></li><li><a rel="nofollow" target="_blank" title="Add to favorites" href="#" onclick="AddToFavorites(); return false;"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/addtofavorites.png" class="sociable-img" title="Add to favorites" alt="Add to favorites" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.printfriendly.com/print/new?url=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fschools%2Fnegaunee%2Fnegaunee-sports%2F480052%2Fnegaunee-miners-girls-basketball-44-vs-ishpeming-hematites-34-022317-on-sunny-fm%2F"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/printfriendly.png" class="sociable-img" title="Print" alt="Print" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.printfriendly.com/print/new?url=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fschools%2Fnegaunee%2Fnegaunee-sports%2F480052%2Fnegaunee-miners-girls-basketball-44-vs-ishpeming-hematites-34-022317-on-sunny-fm%2F"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/pdf.png" class="sociable-img" title="PDF" alt="PDF" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fschools%2Fnegaunee%2Fnegaunee-sports%2F480052%2Fnegaunee-miners-girls-basketball-44-vs-ishpeming-hematites-34-022317-on-sunny-fm%2F&amp;title=Negaunee%20Miners%20Girls%20Basketball%20%2844%29%20VS%20Ishpeming%20Hematites%20%2834%29%2002%2F23%2F17%20on%20Sunny.FM"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/stumbleupon.png" class="sociable-img" title="StumbleUpon" alt="StumbleUpon" /></a></li><li><a rel="nofollow" target="_blank"  href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fschools%2Fnegaunee%2Fnegaunee-sports%2F480052%2Fnegaunee-miners-girls-basketball-44-vs-ishpeming-hematites-34-022317-on-sunny-fm%2F&amp;title=Negaunee%20Miners%20Girls%20Basketball%20%2844%29%20VS%20Ishpeming%20Hematites%20%2834%29%2002%2F23%2F17%20on%20Sunny.FM&amp;bodytext=%0D%0A%0D%0AIshpeming%2C%20Michigan%20-%20February%2023rd%2C%202017%20-%20The%20Negaunee%20Miners%20Girls%20Basketball%20team%20traveled%20to%20Ishpeming%2C%20Michigan%20tonight%20to%20face%20the%20Ishpeming%20Hematites%20Girls%20Basketball%20Team.%20Jesse%20Anderson%20and%20Brady%20Guilbault%20were%20there%20to%20bring%20you%20all%20th"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/digg.png" class="sociable-img" title="Digg" alt="Digg" /></a></li><li><a rel="nofollow" target="_blank"  href="http://delicious.com/post?url=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fschools%2Fnegaunee%2Fnegaunee-sports%2F480052%2Fnegaunee-miners-girls-basketball-44-vs-ishpeming-hematites-34-022317-on-sunny-fm%2F&amp;title=Negaunee%20Miners%20Girls%20Basketball%20%2844%29%20VS%20Ishpeming%20Hematites%20%2834%29%2002%2F23%2F17%20on%20Sunny.FM&amp;notes=%0D%0A%0D%0AIshpeming%2C%20Michigan%20-%20February%2023rd%2C%202017%20-%20The%20Negaunee%20Miners%20Girls%20Basketball%20team%20traveled%20to%20Ishpeming%2C%20Michigan%20tonight%20to%20face%20the%20Ishpeming%20Hematites%20Girls%20Basketball%20Team.%20Jesse%20Anderson%20and%20Brady%20Guilbault%20were%20there%20to%20bring%20you%20all%20th"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/delicious.png" class="sociable-img" title="del.icio.us" alt="del.icio.us" /></a></li><li><a rel="nofollow" target="_blank"  href="http://buzz.yahoo.com/submit/?submitUrl=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fschools%2Fnegaunee%2Fnegaunee-sports%2F480052%2Fnegaunee-miners-girls-basketball-44-vs-ishpeming-hematites-34-022317-on-sunny-fm%2F&amp;submitHeadline=Negaunee%20Miners%20Girls%20Basketball%20%2844%29%20VS%20Ishpeming%20Hematites%20%2834%29%2002%2F23%2F17%20on%20Sunny.FM&amp;submitSummary=%0D%0A%0D%0AIshpeming%2C%20Michigan%20-%20February%2023rd%2C%202017%20-%20The%20Negaunee%20Miners%20Girls%20Basketball%20team%20traveled%20to%20Ishpeming%2C%20Michigan%20tonight%20to%20face%20the%20Ishpeming%20Hematites%20Girls%20Basketball%20Team.%20Jesse%20Anderson%20and%20Brady%20Guilbault%20were%20there%20to%20bring%20you%20all%20th&amp;submitCategory=science&amp;submitAssetType=text"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/yahoobuzz.png" class="sociable-img" title="Yahoo! Buzz" alt="Yahoo! Buzz" /></a></li><li><a rel="nofollow" target="_blank"  href="http://barrapunto.com/submit.pl?subj=Negaunee%20Miners%20Girls%20Basketball%20%2844%29%20VS%20Ishpeming%20Hematites%20%2834%29%2002%2F23%2F17%20on%20Sunny.FM&amp;story=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fschools%2Fnegaunee%2Fnegaunee-sports%2F480052%2Fnegaunee-miners-girls-basketball-44-vs-ishpeming-hematites-34-022317-on-sunny-fm%2F"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/barrapunto.png" class="sociable-img" title="BarraPunto" alt="BarraPunto" /></a></li><li><a rel="nofollow" target="_blank"  href="http://bitacoras.com/anotaciones/http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fschools%2Fnegaunee%2Fnegaunee-sports%2F480052%2Fnegaunee-miners-girls-basketball-44-vs-ishpeming-hematites-34-022317-on-sunny-fm%2F"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/bitacoras.png" class="sociable-img" title="Bitacoras.com" alt="Bitacoras.com" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fschools%2Fnegaunee%2Fnegaunee-sports%2F480052%2Fnegaunee-miners-girls-basketball-44-vs-ishpeming-hematites-34-022317-on-sunny-fm%2F&amp;title=Negaunee%20Miners%20Girls%20Basketball%20%2844%29%20VS%20Ishpeming%20Hematites%20%2834%29%2002%2F23%2F17%20on%20Sunny.FM&amp;source=Sunny.fm+-+Marquette+Adult+Contemporary+Radio++WKQS+FM+Adult+Contemporary+Music+Radio+-+Marquette%2C+Michigan+%26+Upper+Peninsula+of+Michigan+Radio&amp;summary=%0D%0A%0D%0AIshpeming%2C%20Michigan%20-%20February%2023rd%2C%202017%20-%20The%20Negaunee%20Miners%20Girls%20Basketball%20team%20traveled%20to%20Ishpeming%2C%20Michigan%20tonight%20to%20face%20the%20Ishpeming%20Hematites%20Girls%20Basketball%20Team.%20Jesse%20Anderson%20and%20Brady%20Guilbault%20were%20there%20to%20bring%20you%20all%20th"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/linkedin.png" class="sociable-img" title="LinkedIn" alt="LinkedIn" /></a></li><li><a rel="nofollow" target="_blank"  href="https://favorites.live.com/quickadd.aspx?marklet=1&amp;url=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fschools%2Fnegaunee%2Fnegaunee-sports%2F480052%2Fnegaunee-miners-girls-basketball-44-vs-ishpeming-hematites-34-022317-on-sunny-fm%2F&amp;title=Negaunee%20Miners%20Girls%20Basketball%20%2844%29%20VS%20Ishpeming%20Hematites%20%2834%29%2002%2F23%2F17%20on%20Sunny.FM"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/live.png" class="sociable-img" title="Live" alt="Live" /></a></li><li><a rel="nofollow" target="_blank"  href="http://wkqsfm.com/feed/" ><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/rss.png" class="sociable-img" title="RSS" alt="RSS" /></a></li><li><a rel="nofollow" target="_blank"  href="http://slashdot.org/bookmark.pl?title=Negaunee%20Miners%20Girls%20Basketball%20%2844%29%20VS%20Ishpeming%20Hematites%20%2834%29%2002%2F23%2F17%20on%20Sunny.FM&amp;url=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fschools%2Fnegaunee%2Fnegaunee-sports%2F480052%2Fnegaunee-miners-girls-basketball-44-vs-ishpeming-hematites-34-022317-on-sunny-fm%2F"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/slashdot.png" class="sociable-img" title="Slashdot" alt="Slashdot" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.mixx.com/submit?page_url=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fschools%2Fnegaunee%2Fnegaunee-sports%2F480052%2Fnegaunee-miners-girls-basketball-44-vs-ishpeming-hematites-34-022317-on-sunny-fm%2F&amp;title=Negaunee%20Miners%20Girls%20Basketball%20%2844%29%20VS%20Ishpeming%20Hematites%20%2834%29%2002%2F23%2F17%20on%20Sunny.FM"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/mixx.png" class="sociable-img" title="Mixx" alt="Mixx" /></a></li><li><a rel="nofollow" target="_blank"  href="http://cgi.fark.com/cgi/fark/farkit.pl?h=Negaunee%20Miners%20Girls%20Basketball%20%2844%29%20VS%20Ishpeming%20Hematites%20%2834%29%2002%2F23%2F17%20on%20Sunny.FM&amp;u=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fschools%2Fnegaunee%2Fnegaunee-sports%2F480052%2Fnegaunee-miners-girls-basketball-44-vs-ishpeming-hematites-34-022317-on-sunny-fm%2F"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/fark.png" class="sociable-img" title="Fark" alt="Fark" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwkqsfm.com%2Ffeatured%2Fschools%2Fnegaunee%2Fnegaunee-sports%2F480052%2Fnegaunee-miners-girls-basketball-44-vs-ishpeming-hematites-34-022317-on-sunny-fm%2F&amp;t=Negaunee%20Miners%20Girls%20Basketball%20%2844%29%20VS%20Ishpeming%20Hematites%20%2834%29%2002%2F23%2F17%20on%20Sunny.FM"  class="external"><img src="http://sunny.fm/wp-content/plugins/sociable-30/images/default/16/myspace.png" class="sociable-img" title="MySpace" alt="MySpace" /></a></li></ul></div>
                         <div class="abh_box abh_box_down abh_box_"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://sunny.fm" class="url" target="_blank" title="Melissa Alexander"><img alt='' src='http://0.gravatar.com/avatar/f239e30b1335574ea449c1d7af848fab?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f239e30b1335574ea449c1d7af848fab?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="http://sunny.fm" class="url external" target="_blank">Melissa Alexander</a></h3><div class="abh_job" ></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://sunny.fm" class="url" target="_blank" title="Melissa Alexander"><img alt='' src='http://0.gravatar.com/avatar/f239e30b1335574ea449c1d7af848fab?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f239e30b1335574ea449c1d7af848fab?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by Melissa Alexander <span class="abh_allposts">(<a href="http://wkqsfm.com/author/melissa/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="http://wkqsfm.com/featured/schools/negaunee/negaunee-sports/480052/negaunee-miners-girls-basketball-44-vs-ishpeming-hematites-34-022317-on-sunny-fm/">Negaunee Miners Girls Basketball (44) VS Ishpeming Hematites (34) 02/23/17 on Sunny.FM</a><span> - February 23, 2017</span>				</li>				<li>					<a href="http://wkqsfm.com/featured/schools/negaunee/479959/negaunee-miners-girls-jv-basketball-46-vs-ishpeming-hematites-girls-jv-38-022317-on-sunny/">Negaunee Miners Girls JV Basketball (46) VS Ishpeming Hematites Girls JV (38) 02/23/17 on Sunny</a><span> - February 23, 2017</span>				</li>				<li>					<a href="http://wkqsfm.com/wkqs-sunny-101-9/479281/negaunee-miners-boys-basketball-62-vs-westwood-patriots-44-022217-on-sunny-fm/">Negaunee Miners Boys Basketball (62) VS Westwood Patriots (44) 02/22/17 on Sunny.FM.</a><span> - February 22, 2017</span>				</li></ul></div></div> </section></div> </div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://wkqsfm.com/featured/schools/negaunee/negaunee-sports/480052/negaunee-miners-girls-basketball-44-vs-ishpeming-hematites-34-022317-on-sunny-fm/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://wkqsfm.com/featured/schools/negaunee/negaunee-sports/480052/negaunee-miners-girls-basketball-44-vs-ishpeming-hematites-34-022317-on-sunny-fm/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class="clear"></div><div id="text-44" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><a href="http://wkqsfm.com/negaunee-high-school-miners-sports-athletics/" title="Negaunee Miner's Web Page on Sunny 101.9"><span style="font-size:18pt;">» Return to the Negaunee Miner's Page</span></a></div>
		</div></div>
<div id="category_content-3" class="widget widget_category_content"><div class="widgetinner"><h3 class="widgettitle">More&nbsp;Negaunee Sports</h3>
<ul><li class="category-item"><a href="http://wkqsfm.com/featured/schools/negaunee/negaunee-sports/117947/jesse-andersons-negaunee-football-predictions/" title="Hey, Miners Fans! Football Season is Almost Here!">Hey, Miners Fans! Football Season is Almost Here!</a></li><li class="category-item"><a href="http://wkqsfm.com/sports/77263/negaunee-miner-football-players-and-coaches-selected-to-play-all-star-game/" title="Negaunee Miner Football Players and Coaches Selected to Play All-Star Game">Negaunee Miner Football Players and Coaches Selected to Play All-Star Game</a></li></ul></div></div>
		
			
					
					</div><!-- /post -->
		
		
			</div><!-- /container -->
	

	<div id="sidebar">
		<br /><iframe src="http://sunny.fm/wp-content/plugins/shoutcast-icecast-html5-radio-player/html5/html5icecast.php?id=8&caching=358" frameborder="0" marginheight="0" marginwidth="0" scrolling="no" width="280" height="216"></iframe><div id="text-91" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div style="border-style:solid; border-width:1px; border-color:#000000;">

</div></div>
		</div></div>
<div id="text-36" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><a href="http://uplocalsports.com" title="High School Sports U.P." class="external" target="_blank"><img class="center" src="http://wkqsfm.com/wp-content/uploads/2011/09/UPLOCALbutton-300x128.png" alt="Negaunee Miners Ishpeming Hematites Westwood Manistique Munising Mustangs Sports Scores" title="UPLocalSports.com - Negaunee Ishpeming Westwood Manistique Munising Sports Scores" width="250" height="107" />Archived Posts for Sports 2010 and Earlier</a></div>
		</div></div>
<div id="text-171" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Become a Sponsor</h3>
			<div class="textwidget">

<!-- Fast Secure Contact Form plugin 4.0.49 - begin - FastSecureContactForm.com -->
<div style="clear:both;"></div>
<p>Link you business to the Negaunee Miners. Contact Todd today!</p>
<div id="FSContact12" style="width:99%; max-width:555px;">
<form action="http://wkqsfm.com/featured/schools/negaunee/negaunee-sports/480052/negaunee-miners-girls-basketball-44-vs-ishpeming-hematites-34-022317-on-sunny-fm/#FSContact12" id="fscf_form12" method="post">

<div id="fscf_required12">
  <span style="text-align:left;">*</span> <span style="text-align:left;">indicates required field</span>
</div>


<div id="fscf_div_clear12_0" style="clear:both;">
  <div id="fscf_div_field12_0" style="clear:left; float:left; width:99%; max-width:550px; margin-right:10px;">
    <div style="text-align:left; padding-top:5px;">
      <label style="text-align:left;" for="fscf_name12">Name:<span style="text-align:left;">*</span></label>
    </div>
    <div style="text-align:left;">
      <input style="text-align:left; margin:0; width:99%; max-width:250px;" type="text" id="fscf_name12" name="full_name" value=""  />
    </div>
  </div>
</div>

<div id="fscf_div_clear12_1" style="clear:both;">
  <div id="fscf_div_field12_1" style="clear:left; float:left; width:99%; max-width:550px; margin-right:10px;">
    <div style="text-align:left; padding-top:5px;">
      <label style="text-align:left;" for="fscf_email12">Email:<span style="text-align:left;">*</span></label>
    </div>
    <div style="text-align:left;">
      <input style="text-align:left; margin:0; width:99%; max-width:250px;" type="text" id="fscf_email12" name="email" value=""  />
    </div>
  </div>
</div>

<div id="fscf_div_clear12_2" style="clear:both;">
  <div id="fscf_div_field12_2" style="clear:left; float:left; width:99%; max-width:550px; margin-right:10px;">
    <div style="text-align:left; padding-top:5px;">
      <label style="text-align:left;" for="fscf_field12_2">Subject:<span style="text-align:left;">*</span></label>
    </div>
    <div style="text-align:left;">
      <input style="text-align:left; margin:0; width:99%; max-width:250px;" type="text" id="fscf_field12_2" name="subject" value=""  />
    </div>
  </div>
</div>

<div id="fscf_div_clear12_3" style="clear:both;">
  <div id="fscf_div_field12_3" style="clear:left; float:left; width:99%; max-width:550px; margin-right:10px;">
    <div style="text-align:left; padding-top:5px;">
      <label style="text-align:left;" for="fscf_field12_3">Message:<span style="text-align:left;">*</span></label>
    </div>
    <div style="text-align:left;">
      <textarea style="text-align:left; margin:0; width:99%; max-width:250px; height:120px;" id="fscf_field12_3" name="message" cols="30" rows="10" ></textarea>
    </div>
  </div>
</div>
<div style="clear:both;"></div>

<div style="text-align:left; padding-top:5px;">
</div>
<div id="fscf_captcha_image_div12" style="width:175px; height:50px; padding-top:2px;">
      <img id="fscf_captcha_image12" style="border-style:none; margin:0; padding:0px; padding-right:5px; float:left;" src="http://sunny.fm/wp-content/plugins/si-contact-form/captcha/securimage_show.php?ctf_sm_captcha=1&amp;prefix=h9nrvfIIphTzDGHH" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
      <input id="fscf_captcha_prefix12" type="hidden" name="fscf_captcha_prefix12" value="h9nrvfIIphTzDGHH" />
     <div id="fscf_captcha_refresh12">
        <a href="#" rel="nofollow" title="Refresh" onclick="fscf_captcha_refresh('12','/wp-content/plugins/si-contact-form/captcha','http://sunny.fm/wp-content/plugins/si-contact-form/captcha/securimage_show.php?ctf_sm_captcha=1&amp;prefix='); return false;">
        <img src="http://sunny.fm/wp-content/plugins/si-contact-form/captcha/images/refresh.png" width="22" height="20" alt="Refresh" style="border-style:none; margin:0; padding:0px; vertical-align:bottom;" onclick="this.blur();" /></a>
     </div>
</div>

<div id="fscf_captcha_field12" style="text-align:left; padding-top:5px;">
     <label style="text-align:left;" for="fscf_captcha_code12">CAPTCHA Code:<span style="text-align:left;">*</span></label>
</div>
<div style="text-align:left;">
     <input style="text-align:left; margin:0; width:50px;" type="text" value="" autocomplete="off" id="fscf_captcha_code12" name="captcha_code"  />
</div>

<div id="fscf_submit_div12" style="text-align:left; clear:both; padding-top:15px;">
		<input type="submit" id="fscf_submit12" style="cursor:pointer; margin:0;" value="Submit"  onclick="this.disabled=true; this.value='Submitting...'; this.form.submit();" /> 
</div>

<input type="hidden" name="fscf_submitted" value="0" />
<input type="hidden" name="fs_postonce_12" value="72e9b351d0d5f4495573834124bf944e,1487976877" />
<input type="hidden" name="si_contact_action" value="send" />
<input type="hidden" name="form_id" value="12" />
<input type="hidden" name="mailto_id" value="1" />

</form>
</div>
<div style="clear:both;"></div>

<!-- Fast Secure Contact Form plugin 4.0.49 - end - FastSecureContactForm.com -->
 </div>
		</div></div>
<div id="text-24" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div style="margin:0 0 0 0;background-image:url('http://broadcast-everywhere.net/files/materials/advertise-here-310x280.gif');height:312px;width:282px;text-align:center;margin-left:4px;">

<table width="150" border="0" cellspacing="0" cellpadding="0">
  <tr>
    <td><div style="margin-left:1px;margin-top:1px;"><div id="MagicImage"></div></div></td>
  </tr>
</table>
</div></div>
		</div></div>
<div id="text-93" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p align="center"><a href="http://sunny.fm/negaunee-high-school-2014-2015-miners-athletics-on-sunnyfm/" class="external" target="_blank"><img src="http://sunny.fm/wp-content/uploads/2014/08/Negaunee-Miners-Widget.png" alt="The Negaunee Miners Play on Sunny.fm" title="The Negaunee Miners Play on Sunny.fm" width="277" /></a></p></div>
		</div></div>

<div class="widget">
	</div><!-- /widget -->


 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- end of wrapper -->

<div id="footer">
	<ul id="menu-footer" class=""><li id="menu-item-3235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3235"><a title="W K Q S Sunny 101.9 " href="http://sunny.fm" class="external" target="_blank">Home</a></li>
<li id="menu-item-3239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3239"><a title="Phone, Email, Stop by the Studios" href="http://wkqsfm.com/contact/">Contact</a></li>
<li id="menu-item-114062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114062"><a href="http://wkqsfm.com/negaunee-sports-returns-to-sunny-fm-for-the-2015-2016-season/">Negaunee Sports</a></li>
<li id="menu-item-5534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5534"><a title="Link to Sunny.fm or use for promotional use" href="http://wkqsfm.com/link-to-sunnyfm/">Sunny.FM Logos</a></li>
<li id="menu-item-11761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11761"><a title="GLR stations logo pack for Promotional use including vector, psd, and png" href="http://broadcast-everywhere.net/files/glr-logos.zip" class="external" target="_blank">Logos</a></li>
<li id="menu-item-3242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3242"><a title="Editor&#8217;s Picks" href="http://wkqsfm.com/category/announcements/?future=false">Featured Announcements</a></li>
<li id="menu-item-52620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52620"><a href="http://wkqsfm.com/category/featured/the-sunny-morning-show/?future=false">The Sunny Morning Show</a></li>
<li id="menu-item-21735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21735"><a title="Health Tips and Word of the Day" href="http://wkqsfm.com/middays/">Dee Dee</a></li>
<li id="menu-item-52619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52619"><a href="http://wkqsfm.com/category/featured/onair/workdaywinddown/?future=false">Workday Wind Down</a></li>
<li id="menu-item-5437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5437"><a href="http://wkqsfm.com/nina-blackwood/">Nina Blackwood</a></li>
<li id="menu-item-3865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3865"><a title="Sunny 101.9 WKQS Broadcasts Delilah 7p-Midnight Sunday-Friday" href="http://wkqsfm.com/delilah-sunny-101-9-wkqs/">Delilah</a></li>
<li id="menu-item-3252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3252"><a title="Images, Photos and Videos on Sunny 101.9" href="http://wkqsfm.com/category/media/?future=false">Media</a></li>
<li id="menu-item-3254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3254"><a title="Event Images and Photographs" href="http://wkqsfm.com/category/media/photo/?future=false">Photos</a></li>
<li id="menu-item-8686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8686"><a title="Save Money with UPbargains.com" href="http://www.upbargains.com/" class="external" target="_blank">Shopping Show</a></li>
<li id="menu-item-175668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175668"><a href="http://greatlakesradio.com" class="external" target="_blank">Great Lakes Radio</a></li>
</ul>	
	
	
	<div class="clear"></div>
	
	<div id="footer-left-side">
		<a target="_blank" href="http://broadcast-everywhere.net/category/employment/" title="Great Lakes Radio Employment" class="external">Employment</a> | <a target="_blank" href="http://broadcast-everywhere.net/category/employment/eeo-employment/" title="EEO Compliance" class="external">EEO</a> | <a target="_blank" href="http://broadcast-everywhere.net/legal/privacy-policy/" title="Privacy Policy" class="external">Privacy Policy</a> | <a target="_blank" href="http://broadcast-everywhere.net/legal/terms-of-use/" title="Terms of Use" class="external">Terms of Use</a> | <a target="_blank" href="http://broadcast-everywhere.net/legal/public-file/" title="Public File" class="external">Public File</a> | <a target="_blank" href="http://broadcast-everywhere.net/legal/general-contest-rules/" title="General Contest Rules" class="external">General Contest Rules</a><p>
		<a href="http://wkqsfm.com/wp-login.php">Log in</a></p>
	</div><!-- #site-info -->
			
	<div id="footer-right-side">
		<em>Studio Phone:</em> 906-227-7777  <em>Fax:</em> 906-228-8128<br />
<em>Location:</em> 3060 U.S. 41 West - Marquette, MI 49855<br />
© 2011-2015 <a target="_blank" href="http://greatlakesradio.org/" title="GLR" class="external">Great Lakes Radio, Inc.</a> All Rights Reserved.				<script type='text/javascript' src='http://wkqsfm.com/wp-content/plugins/audio-link-player/player-js.php?ver=1.3.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PowerStatsParams = {"ajaxurl":"http:\/\/wkqsfm.com\/wp-admin\/admin-ajax.php","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoyOiIxOCI7czoxMDoiY29udGVudF9pZCI7aTo0ODAwNTI7czo2OiJhdXRob3IiO3M6NzoibWVsaXNzYSI7fQ==.c93f6ed5eaf64f853c9a0d9e6bb2635e"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunny.fm/wp-content/plugins/wp-power-stats/wp-power-stats.js'></script>
<script type='text/javascript' src='http://sunny.fm/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://sunny.fm/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://sunny.fm/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"719c903600","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"719c903600","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunny.fm/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://h?ver=3.1.9'></script>
<script type='text/javascript' src='http://sunny.fm/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://wkqsfm.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://wkqsfm.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sunny.fm/wp-content/plugins/si-contact-form/includes/fscf-scripts.js?ver=178'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=333960660147600&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	</div> <!-- #footer-right-side -->
	<div class="clear"></div>
</div><!-- /footer -->

</body>
</html>
<!--
Hyper cache file: 081c8d0caea8ab8e1b14acc1e8d82c74
Cache created: 24-02-2017 22:54:37
HCE Version: 1.6.2
Load AVG: 7.62(9)
-->